Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

track making noise

This is a discussion on track making noise within the General forums, part of the Snowmobiles category; The sled is a 1997 mxz 440. The track sounds like it's rubbing on something. My daughter ran it on about a inch of snow ...

Results 1 to 5 of 5

Thread: track making noise

  1. #1
    This user has no status.
     

    Member #
    34250
    Join Date
    Jan 2011
    Posts
    2
    The sled is a 1997 mxz 440. The track sounds like it's rubbing on something. My daughter ran it on about a inch of snow for about 10 laps around my house. Could it be the hyfax. I'm new to sledding so I don't have a clue.Any help would be appreciated.

  2. #2
    This user has no status.
     
    robosnow's Avatar
    Member #
    1272
    Join Date
    Jan 2003
    Posts
    258
    is the snow flap stuck under..hitting the track?, possibly you have a bad bearing on a wheel, or possibly something broken in your suspension. Check the (4) suspension bolts and make sure they are tight. There are two in the fron by your feet, and two in the back. They hold the suspension in place. Also maybe the track is not adjusted at the same tension and its rubbing on the tunnel. Inspect and let us know how you made out.

  3. #3
    This user has no status.
     

    Member #
    34250
    Join Date
    Jan 2011
    Posts
    2
    Quote Originally Posted by robosnow
    is the snow flap stuck under..hitting the track?, possibly you have a bad bearing on a wheel, or possibly something broken in your suspension. Check the (4) suspension bolts and make sure they are tight. There are two in the fron by your feet, and two in the back. They hold the suspension in place. Also maybe the track is not adjusted at the same tension and its rubbing on the tunnel. Inspect and let us know how you made out.


    Quote Originally Posted by robosnow
    is the snow flap stuck under..hitting the track?, possibly you have a bad bearing on a wheel, or possibly something broken in your suspension. Check the (4) suspension bolts and make sure they are tight. There are two in the fron by your feet, and two in the back. They hold the suspension in place. Also maybe the track is not adjusted at the same tension and its rubbing on the tunnel. Inspect and let us know how you made out.


    Thanks alot , I will try tomorrow

  4. #4
    Senior Member
    is Picked up a running 2000 Indy
    Classic 500 for $350
     
    sledcrusher's Avatar
    Member #
    26943
    Join Date
    Aug 2009
    Posts
    2,917
    x2 on it being a bad wheel. Usually a bad hifax wont make a lot of noise unless it eating through your track.

  5. #5
    Senior Member
    is just got a dumping of like
    10-14" snow, this is after 10"
    Febuary 24th and 4" March
    first.
     
    jesse500's Avatar
    Member #
    22223
    Join Date
    Sep 2008
    Posts
    2,450
    does it feel like a little vibration in the running boards when riding it? does it get worse the faster you go?

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •