Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

93 wildcat 700 no spark

This is a discussion on 93 wildcat 700 no spark within the The Performance Tuning Shop forums, part of the Snowmobiles category; I took my sled out and ended up rolling it i got it back home and realized i fouled out my plugs so i replaced ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: 93 wildcat 700 no spark

  1. #1
    This user has no status.
     

    Member #
    23492
    Join Date
    Dec 2008
    Posts
    5
    I took my sled out and ended up rolling it i got it back home and realized i fouled out my plugs so i replaced them it ran ok but after i shut it off and went out to start it again it had no spark i replaced the coil still no spark now i am trying to figure out what to look at and how to test my cdi box and how and were my stator is and how to test that. It is the carbed motor

  2. #2
    Super Moderator
    is Cheating women suck
     
    arcticcatmatt's Avatar
    Member #
    181
    Join Date
    Nov 2001
    Posts
    15,483
    EFI or carbed?

    Moving out of general forum.

  3. #3
    This user has no status.
     

    Member #
    23492
    Join Date
    Dec 2008
    Posts
    5
    it is carbed sorry


  4. #4
    Super Blower-Upper
    is Just got back from the lake.
     
    stringcheese's Avatar
    Member #
    19815
    Join Date
    Dec 2007
    Posts
    669
    can't test a CDI. The rest is continunity tests.

    the tests for my 93 T-Cat are probably similar

    ignition coils between spades 0.50 ohms +/-15%

    remove spark plug caps then from end of wire to either spade with red wire of meter on plug wire 7300ohms +/- 20%

    charge coil #1 on 4 wire plug engine side red meter to green plug wire black meter to white wire on plug 479 ohms +/- 20%

    charge coil #2 on 4 wire plug engine side red meter to green plug wire black meter to white plug wire 27.2 ohms +/- 20%

    lighting coil .21 ohms

    ignition timing sensor 190 ohms +/- 20%

    spark plug cap 5000 ohms +/- 20%

    also make sure across charge coils together add upto about 510 ohms

    make sure your ignition switches work by unplugig them and testing them. can be tested on sled side of 4 wire plug that goes to engine by trial and error

  5. #5
    This user has no status.
     
    skidogger's Avatar
    Member #
    13732
    Join Date
    Sep 2006
    Posts
    707
    Is there a kill switch? Is it damaged?

  6. #6
    Super Blower-Upper
    is Just got back from the lake.
     
    stringcheese's Avatar
    Member #
    19815
    Join Date
    Dec 2007
    Posts
    669
    forgot.....you can jump between black and brown wires on engine side of 4 wire plug. if you have spark while jumpered then it's one of the switches.

  7. #7
    This user has no status.
     

    Member #
    23492
    Join Date
    Dec 2008
    Posts
    5
    thank you i tested everything and figured it out it was the cdi box


  8. #8
    Super Blower-Upper
    is Just got back from the lake.
     
    stringcheese's Avatar
    Member #
    19815
    Join Date
    Dec 2007
    Posts
    669
    I thought that once. Do you know someone that would let you test your sled with their CDI? Last time I looked a new CDI was $450. Did your ignition pick up bend when your sled bounced and move too far from the stator? Have you unplugged everything and plugged it back in and tested. It's not very often a CDI goes bad.
    Please excuse my exhuberance. I'm just concerned that you might go spend lots of money that you don't need to spend.

  9. #9
    This user has no status.
     

    Member #
    23492
    Join Date
    Dec 2008
    Posts
    5
    ya i tested that out and you right it is the stator or the mags on the flywheel i am in the process of takin apart to find out

  10. #10
    450 horse ditch bannger
    is though he blew up his cat lol
     
    440_jag's Avatar
    Member #
    18694
    Join Date
    Jul 2007
    Posts
    1,590
    Have you checked the very simple tss yet?

Page 1 of 2 1 2 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •