Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

2000 ZR 600 EFI

This is a discussion on 2000 ZR 600 EFI within the Arctic Cat forums, part of the Brand Specific Snowmobile Discussion category; This problem continues (see dec 18) I have replaced the plugs,stator,coil and ecu. It still runs well for 10 seconds and quits with no spark. ...

Results 1 to 3 of 3

Thread: 2000 ZR 600 EFI

  1. #1
    This user has no status.
     

    Member #
    19960
    Join Date
    Dec 2007
    Posts
    14
    This problem continues (see dec 18) I have replaced the plugs,stator,coil and ecu. It still runs well for 10 seconds and quits with no spark. It wets the plugs so it not a fuel problem. After about an hour or so you can repeat. I am going to replace the crank sensor next but it requires removing the engine. Please respond if you know anything about this problem.

  2. #2
    This user has no status.
     
    jmbetker002's Avatar
    Member #
    10499
    Join Date
    Nov 2005
    Posts
    27
    Check your crank seals.......sometimes they will lose there seals as the sled warms up......that will do it

  3. #3
    IT BETTER SNOW A LOT THIS YEAR!
    This user has no status.
     

    Member #
    15239
    Join Date
    Dec 2006
    Posts
    343
    Quote Originally Posted by SonnyB
    This problem continues (see dec 18) I have replaced the plugs,stator,coil and ecu. It still runs well for 10 seconds and quits with no spark. It wets the plugs so it not a fuel problem. After about an hour or so you can repeat. I am going to replace the crank sensor next but it requires removing the engine. Please respond if you know anything about this problem.
    Mine was running like that when I first got it back from the shop. They said I needed a throttle position senor. well I unplugged and plugged the sensor in and it started up and ran fine. Is it idling at a low rpm for the 10 seconds?

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •