Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

edge X wont start, HELP

This is a discussion on edge X wont start, HELP within the Polaris forums, part of the Brand Specific Snowmobile Discussion category; hi, i am a new memeber of this website. i have a 02 polaris edge x that i just replaced jacksaft bearings on. i went ...

Results 1 to 9 of 9

Thread: edge X wont start, HELP

  1. #1
    This user has no status.
     
    yamahatriplets's Avatar
    Member #
    40554
    Join Date
    Feb 2013
    Posts
    16
    hi, i am a new memeber of this website. i have a 02 polaris edge x that i just replaced jacksaft bearings on. i went to start the sled and it started fine, then after about 5 minutes quite. it will not start again unless you put gas in the carbs, it will then fire and after a few seconds quit. could i have wrecked a gas line under the airbox? if so, were is the pick up line located?

    any help is greatly appreciated!

    thanks, nate

  2. #2
    This user has no status.
     

    Member #
    39614
    Join Date
    Dec 2012
    Posts
    88


    IM not sure where the fuel pump is located on this but just trace all the lines and make sure that they are hooked up. You probably knocked off the pulse line going to the crank




  3. #3
    Senior Member
    is 1.75 46.5% should be a good
    weekend
     
    MuscleD's Avatar
    Member #
    20959
    Join Date
    Feb 2008
    Posts
    2,864
    Sounds like your not getting enough fuel to the carbs. Check the fuel lines including the one in the gas tank (the early edges tend to crack at the ends and will cause the sled to run that way) check fuel filter. Make sure fuel is on lol. No kinks in the lines and no kinks in the breather line either.

  4. #4
    Senior Member
    is sellin or tradin my 04
    PRO-X,any takers?
     
    XC600RMK's Avatar
    Member #
    18074
    Join Date
    Mar 2007
    Location
    Medina NY
    Posts
    3,427
    ^^ X2

  5. #5
    This user has no status.
     
    yamahatriplets's Avatar
    Member #
    40554
    Join Date
    Feb 2013
    Posts
    16
    i traced the lines and found a cut line under the air box. thanks for the help!!


  6. #6
    Senior Member
    is sellin or tradin my 04
    PRO-X,any takers?
     
    XC600RMK's Avatar
    Member #
    18074
    Join Date
    Mar 2007
    Location
    Medina NY
    Posts
    3,427
    Glad to hear to found the problem now fix it and hit the trails!

  7. #7
    This user has no status.
     
    yamahatriplets's Avatar
    Member #
    40554
    Join Date
    Feb 2013
    Posts
    16
    Quote Originally Posted by XC600RMK
    Glad to hear to found the problem now fix it and hit the trails!
    Hit the trails tonight, put 60 miles on, life is good.

    thanks for everybodies help!
    nate



  8. #8
    Senior Member
    is 1.75 46.5% should be a good
    weekend
     
    MuscleD's Avatar
    Member #
    20959
    Join Date
    Feb 2008
    Posts
    2,864
    Quote Originally Posted by yamahatriplets
    Quote Originally Posted by XC600RMK
    Glad to hear to found the problem now fix it and hit the trails!
    Hit the trails tonight, put 60 miles on, life is good.

    thanks for everybodies help!
    nate


    Good to hear! Glad we could help


  9. #9
    This user has no status.
     

    Member #
    38429
    Join Date
    Mar 2012
    Posts
    15
    Quote Originally Posted by yamahatriplets
    hi, i am a new memeber of this website. i have a 02 polaris edge x that i just replaced jacksaft bearings on. i went to start the sled and it started fine, then after about 5 minutes quite. it will not start again unless you put gas in the carbs, it will then fire and after a few seconds quit. could i have wrecked a gas line under the airbox? if so, were is the pick up line located?

    any help is greatly appreciated!

    thanks, nate


    Is your gas shut off? Ha

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •