Hey
Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

Hey

This is a discussion on Hey within the User Blog Entries forums, part of the Site and Forum category; Hey there I'm new to this site and need a little help I have two xcr 440 s 95 & 96 the 95 is having ...

Results 1 to 5 of 5

Thread: Hey

  1. #1
    Junior Member
    This user has no status.
     

    Member #
    48785
    Join Date
    Feb 2016
    Posts
    6

    Hey

    Hey there I'm new to this site and need a little help I have two xcr 440 s 95 & 96 the 95 is having carbs issues ran
    great 2 years ago now it just wants to bog when it warms up took carbs out clean them put them back in ran great for about an hour and a half and started boging again the 96 I bought from a guy whose house burnt and the sled got damaged from fire replaced seat gas tank cowl so basically rebuilt body but having some issues with carbscan someone tell me what the settings are for the carbs

  2. #2
    Senior Member
    is Fusion For Sale
     
    Fuse600's Avatar
    Member #
    32496
    Join Date
    Aug 2010
    Location
    Western New York
    Posts
    1,159
    This may be a silly question, but on the first one did you empty out the old gas in the tank and replace it will fresh gas?
    Polaris Fusion-
    AAEN Pipe and Silencer
    HRP spindles
    Sly Dog Skis
    3 Inch Bar Riser
    Painted White Vents and Windshield

  3. #3
    Junior Member
    This user has no status.
     

    Member #
    48785
    Join Date
    Feb 2016
    Posts
    6
    Yes I emptyed the tank I have had it out 3 times the 3rd time out it started acting up went through a pile of fuel coming back from a ride it seems as long as I keep it over 3 grand it will run fine the minute it drops below it doesn't want to run properly

  4. #4
    Senior Member
    is Fusion For Sale
     
    Fuse600's Avatar
    Member #
    32496
    Join Date
    Aug 2010
    Location
    Western New York
    Posts
    1,159
    Sounds like a Jetting issue, Im no expert so hopefully someone else can chime in. But my guess is that the air to fuel ratio is off. I know there is a screw on the side of the carbs that you can tighten/loosen to get the right ratio. What do your plugs look like? They should be a nice chocolate brown. If they are black and soaked in gasoline (My guess), its getting too much fuel.
    Polaris Fusion-
    AAEN Pipe and Silencer
    HRP spindles
    Sly Dog Skis
    3 Inch Bar Riser
    Painted White Vents and Windshield

  5. #5
    Junior Member
    This user has no status.
     

    Member #
    48785
    Join Date
    Feb 2016
    Posts
    6
    Yes I agree it is getting to much gas that's y I'm looking for the setting for carbs thx for posting back to me the snow is on its way back so I what to be ready

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. i'm new...say hey
    By hurley22 in forum General
    Replies: 31
    Last Post: 02-14-2007, 06:19 PM
  2. hey
    By fusionkid in forum Sled Shed
    Replies: 3
    Last Post: 02-02-2007, 10:47 PM
  3. just saying HEY
    By 04Prox2 in forum General
    Replies: 22
    Last Post: 10-26-2004, 06:59 PM
  4. hey hey hey.. im backkkkk
    By Burnin2StrokeOil in forum General
    Replies: 5
    Last Post: 09-29-2004, 11:14 PM