82 yamaha ss440 Wont start, HELP!!!!
Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

82 yamaha ss440 Wont start, HELP!!!!

This is a discussion on 82 yamaha ss440 Wont start, HELP!!!! within the The Performance Tuning Shop forums, part of the Snowmobiles category; Please help! I have an 82 Yamaha SS440. We just recently rebuilt the motor (new cylinders, pistons and rings) and now we can not get ...

"); }
Results 1 to 9 of 9

Thread: 82 yamaha ss440 Wont start, HELP!!!!

  1. #1
    This user has no status.
     

    Member #
    23689
    Join Date
    Dec 2008
    Posts
    14
    Please help! I have an 82 Yamaha SS440. We just recently rebuilt the motor (new cylinders, pistons and rings) and now we can not get the sled to fire. It acts like it wants to but wont catch and run, just teases ya. I have rebuilt the fuel pump with all new gaskets but that didnt seem to help it. I am at witts end trying to figure it out. Please, any help will be greatly appreciated!

  2. #2
    Senior Member
    This user has no status.
     
    feebles's Avatar
    Member #
    15930
    Join Date
    Jan 2007
    Location
    northern wisconsin
    Posts
    317
    drip a little gas down the cylinders and see if it fires like that if not then it may be an electrical problem if so then ur not getting fuel and should try cleaning the carbs

  3. #3
    This user has no status.
     

    Member #
    23689
    Join Date
    Dec 2008
    Posts
    14
    Yeah we tried the gas in the cylinders trick....even went as far as a spaying a lil starter fluid into the carb and that didnt even work!

  4. #4
    Senior Member
    This user has no status.
     
    feebles's Avatar
    Member #
    15930
    Join Date
    Jan 2007
    Location
    northern wisconsin
    Posts
    317
    do u have good spark?

  5. #5
    This user has no status.
     

    Member #
    23689
    Join Date
    Dec 2008
    Posts
    14
    from what I can tell yeah. The spark is blue and seems to be strong.

  6. #6
    This user has no status.
     

    Member #
    23689
    Join Date
    Dec 2008
    Posts
    14
    I'm gonna try and get the crab cleaned, any idea on how much that usually runs

  7. #7
    Senior Member
    This user has no status.
     
    feebles's Avatar
    Member #
    15930
    Join Date
    Jan 2007
    Location
    northern wisconsin
    Posts
    317
    i dont no iv always done it my self but i wouldnt imagine it would be too much

  8. #8
    This user has no status.
     

    Member #
    23689
    Join Date
    Dec 2008
    Posts
    14
    For some reason there dosn't seem to be gas coming out of the pump any ideas??????

  9. #9
    Senior Member
    This user has no status.
     
    feebles's Avatar
    Member #
    15930
    Join Date
    Jan 2007
    Location
    northern wisconsin
    Posts
    317
    there could be a hole in the daphram,a problem with your pulse line or if theres water in ur gas it could be frozen gaslines or fuel pump

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

85 yamaha ss440 fire wont run

,

yamaha ss 440 wont start

Click on a term to search for related topics.