at idle sled revs high for 30+ seconds then drops
Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

at idle sled revs high for 30+ seconds then drops

This is a discussion on at idle sled revs high for 30+ seconds then drops within the The Performance Tuning Shop forums, part of the Snowmobiles category; I have never noticed my sled doing this before... just seemed to be doing it in the last day or so. I was out on ...

"); }
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: at idle sled revs high for 30+ seconds then drops

  1. #1
    This user has no status.
     

    Member #
    2924
    Join Date
    Dec 2003
    Posts
    67
    I have never noticed my sled doing this before... just seemed to be doing it in the last day or so.

    I was out on the trail tonight... and when i stop my sled will idle at 4,000 rpms for about 15 seconds, then drops to 3,500 for 15 seconds, then drops to 3,000 rpms for about 10 seconds and then slowly makes its way down to 2,000 rpms where it idles...... is something hanging up on me? Maybe this is normal... havnt ridden since last year but i never remember it doing that before.

  2. #2
    This user has no status.
     

    Member #
    2789
    Join Date
    Nov 2003
    Posts
    16
    my sled is new 100miles on it and it does the same thing. Not sure if its right or not. 04 mxz 600HO rev

  3. #3
    This user has no status.
     

    Member #
    752
    Join Date
    Sep 2002
    Posts
    777
    USSAULLY,from being lean on older sleds,could cure it with going to a bigger pilot jet,

  4. #4
    This user has no status.
     

    Member #
    796
    Join Date
    Oct 2002
    Posts
    608
    If the carbs are not in sync it will do the same thing.

  5. #5
    is ;left the sleds up north and
    we got 16" of snow down here!
    DAMMIT!!
     

    Member #
    734
    Join Date
    Sep 2002
    Posts
    5,686
    This is a common characteristic of flatslide carbs .If you don't have the flatslides you have a problem.

  6. #6
    This user has no status.
     

    Member #
    2924
    Join Date
    Dec 2003
    Posts
    67
    nope- I dont have flatside carbs. Well my sled is going in for a tune up soon anyways and our snow will be gone by tomorrow morning so ill find out whats up. If I remember correctly i did have this problem one other time on another sled and the carbs were out of sync

  7. #7
    Senior Member
    is has a partially collapsed
    lung.
     
    ripperd's Avatar
    Member #
    137
    Join Date
    Nov 2001
    Posts
    8,108
    does it require choke while it warms up? It just sounds like your real lean on idle...

    If you have an idle air jet screw it in a 1/4 turn on each carb and see how that does.

  8. #8
    This user has no status.
     

    Member #
    855
    Join Date
    Oct 2002
    Posts
    287
    ^^ Yep, that's exactly what it prolly is...

  9. #9
    This user has no status.
     

    Member #
    2924
    Join Date
    Dec 2003
    Posts
    67
    yes- on cold start-up I need have choke and 2-3 pulls.

  10. #10
    This user has no status.
     

    Member #
    2494
    Join Date
    Nov 2003
    Posts
    46
    Sounds like any of the above.
    Or
    Needles and seats.
    Symptoms sound exactly what mine wes doing before I replace the needle and seat in each carb.

Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •