Mechanical Reverse Not Engaging
Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

Mechanical Reverse Not Engaging

This is a discussion on Mechanical Reverse Not Engaging within the Polaris forums, part of the Brand Specific Snowmobile Discussion category; I recently purchased a 2005 Polaris Classic. It has only 107 miles on. Was started every season but never really driven...owner was scared of it...long ...

"); }
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19

Thread: Mechanical Reverse Not Engaging

  1. #1
    This user has no status.
     

    Member #
    33313
    Join Date
    Nov 2010
    Posts
    5
    I recently purchased a 2005 Polaris Classic. It has only 107 miles on. Was started every season but never really driven...owner was scared of it...long story. Anyway I can't get it to go into reverse. I pulled the chain case cover off and all the gears look pristine. When I loosen the retaining coupler to decrease the spring pressure I can grab onto the reversing gear and pull it out by hand. But once I tighten the retaining bolt I can't get it to budge.
    I even put the chain case cover back on so that the fork was over the reversing spine but once again I can't get the lever to budge.
    Does anyone have any ideas, I don't really want to take it the polaris dealer (40 miles away), but I am at a loss as to why it will not engage. It is as though the spring is too strong?
    Please any help would be muchly appreciated.

  2. #2
    is Thanks for showing up 2 months
    late winter...
     

    Member #
    19671
    Join Date
    Dec 2007
    Posts
    848
    I wish I knew more about how PERC worked, but it's not the mechanical reverse you may be used to either. By pressing the reverse button doesn't just change gears, the engine just about shuts off before it switches gears, and then starts back up. When you try to get it to engage into reverse what does the sled do? Does it just die or do gears grind?

  3. #3
    This user has no status.
     

    Member #
    33313
    Join Date
    Nov 2010
    Posts
    5
    Actually it is a 2005 Classic 500 with Polaris mechanical reverse (pull out on the reverse mechanical lever)...it does not have PERC.
    With the gear case cover off...if I loosen the retaining bolt I can grab onto the reverse gear and pull it out, so it doesn't appear to be binding on the spline. Once I tighten the bolt I can't get it to move at all. Even reassembling the gear case cover and pulling on the lever it will not budge. I have tried moving the track forward and backwards (by hand) and still can not get it to engage

  4. #4
    Senior Member
    is getting the itch
     
    dodgetruck2's Avatar
    Member #
    30533
    Join Date
    Jan 2010
    Location
    Parker, SD
    Posts
    1,236
    what about shifting with the bolt removed, but everything else inplace, cover ect, maybe it is to tight, idk if oyu can put it on the classic, but maybe you should look into PERC only about 300 bucks for a ocmplete kit, and all it does, (not 100% sure on this), is change the timing so the engine spins backwards, except it does it really fancy so you dont hurt anything, and yes it does technically stop the engine because it has to stop before advancing in the other direction

  5. #5
    is Thanks for showing up 2 months
    late winter...
     

    Member #
    19671
    Join Date
    Dec 2007
    Posts
    848
    Oh... If the retaining bolt is loosened, will the lever engage the gear alone?

  6. #6
    This user has no status.
     

    Member #
    33313
    Join Date
    Nov 2010
    Posts
    5
    - The 2005 has the fuji motor which, from what I have read, cannot use PERC.
    - I haven't tried leaving the bolt loose and seeing if it will shift...I guess I can try that tomorrow.....It is just strange that the spring would be too strong considering it is all factory

  7. #7
    is Thanks for showing up 2 months
    late winter...
     

    Member #
    19671
    Join Date
    Dec 2007
    Posts
    848
    That is strange to me too, that is why i think it could be something like a foreign obstruction not within the gear case. But then the same... it's unlikely.

  8. #8
    This user has no status.
     

    Member #
    33313
    Join Date
    Nov 2010
    Posts
    5
    Well I can't see there being any obstructions....all there is a tie rod attached to the chain case cover and to the plastic handle ... you pull out the plastic handle which should cause the lever on the chain case to rotate....the lever is internally connected to the reverse gear via a fork..which I verified is over the reversing gear.....well all I can do is loosen it and try again tomorrow.

  9. #9
    Senior Member
    is getting the itch
     
    dodgetruck2's Avatar
    Member #
    30533
    Join Date
    Jan 2010
    Location
    Parker, SD
    Posts
    1,236
    but bein an 05 with that low miles, possibly never got used and something is stuck that you woulndt think would affect it, this is one of those off ebay is it, i seen two poo 500's on ebay one with 95 mile one with 100 somthin, and they were around the 05 year range

  10. #10
    This user has no status.
     

    Member #
    33313
    Join Date
    Nov 2010
    Posts
    5
    Ok..so I removed the spring holding the reversing gear and checked to make sure that everything is good...without the spring the reversing gear moves back and forth smoothly on the spline and mates with the pinion gear. I reassembled everything making sure the shift fork was in the shift fork groove, but once again it will not shift into reverse....How much force do you need to exert on the reversing lever (which is plastic) to shift the sled into reverse...I have pulled on it pretty hard but don't want to "break" anything....it is as though the spring is too strong...Anyone with experience working on the mechanical can give me some pointers....it would be greatly appreciated.
    thanks

Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

1992 polaris snowmobile wont move in reverse

,

600 polarsi snowmobile do you have to put ingear to go forward

,

how do the reverse forks in a snowmobile work

,

i took my chaincase off my snowmobile and i cant get the reverese to work how do i put it back together

,

polaris indy shift fork

,

polaris rotax grind reverse

,

polaris snowmobile not going int gear

,

reverse not engaging on polaris snowmobile

,

shift fork indy 500

,

snowmobile reverse needs shifter arm adjustment t

,

yamaha vmax snowmobile reverse will not engage

Click on a term to search for related topics.