92 Indy 500 won't start
Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

92 Indy 500 won't start

This is a discussion on 92 Indy 500 won't start within the Polaris forums, part of the Brand Specific Snowmobile Discussion category; I have a 92 500 in a 97 chassis. New pistons rings and seals. Carbs ultrasonic cleaned. Great spark and compression, but won't start. After ...

"); }
Results 1 to 2 of 2

Thread: 92 Indy 500 won't start

  1. #1
    Junior Member
    This user has no status.
     

    Member #
    70834
    Join Date
    Jul 2019
    Location
    Michigan
    Posts
    2

    92 Indy 500 won't start

    I have a 92 500 in a 97 chassis. New pistons rings and seals. Carbs ultrasonic cleaned. Great spark and compression, but won't start. After setting, will fire but won't run. Try re start, will not fire after first attempt. Gas in the carbs or in the cylinders has no effect. What am I missing. Thinking may be stator issue?

  2. #2
    Senior Member
    is ***THINKING SNOW***
     
    dodger's Avatar
    Member #
    2381
    Join Date
    Oct 2003
    Posts
    3,192
    does it smell gassy at all. Any fuel coming out the exhaust while setting. Sounds like you may be flooding it out. Shut off the fuel for a few days and then try and start. Do not flip choke, and try and start with the gas off. You may have to pull the case drain plugs that are located below the exhaust ports to drain. If it is full of gas that is your problem. The 500 the XLT had more issues with the needles and seats sticking and filling the case up with fuel. This in turn washes your compression away and it will be difficult to start. I have seen it dozens of times myself.
    I've never had a ten But I've had 5 two's
    2019 Axys 600R
    2003 Pro X HTG 600
    2008 IQR #44
    2008 IQRR
    1998 xc 700

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •