Bleeding coolant....
Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

Bleeding coolant....

This is a discussion on Bleeding coolant.... within the Polaris forums, part of the Brand Specific Snowmobile Discussion category; I am wandering if I have an air pocket in the system because the other night the temp light came on for about 10 minutes. ...

"); }
Results 1 to 9 of 9

Thread: Bleeding coolant....

  1. #1
    Senior Member
    This user has no status.
     

    Member #
    12399
    Join Date
    Feb 2006
    Location
    WNY
    Posts
    2,563
    I am wandering if I have an air pocket in the system because the other night the temp light came on for about 10 minutes. I pulled over and shut it down right away...it wasn't boiling over or anything and one cooler was slightly warmer than the other. I just did this motor and replaced everything in the system (temp. sensor, t-stat, a few lines, coolant) except the pump, which seemed to be in good operating condition. I have about 300 miles on the motor and this is the first issue I have had. Is there a bleeder in the rear that i missed? I lifted the front way up and bled it good originally....any ideas?

  2. #2
    is through a fast chain of events
    i now own no sleds and one 06
    raptor 700r. sad thing is
    their is still to much snow
    here to drive it.
     
    xcindy500's Avatar
    Member #
    16883
    Join Date
    Feb 2007
    Posts
    319
    Nope only one, On the elbow on your head. What was the snow conditions like when the temp light came on. How long were you driving. If your coolers are warm/hot, then usually your system is bled properly. And if you have 300 mile on it so far then something else is happening.

  3. #3
    Senior Member
    This user has no status.
     

    Member #
    12399
    Join Date
    Feb 2006
    Location
    WNY
    Posts
    2,563
    There should have been plenty of loose stuff but we were poking along slow as my bro-in-law had just tagged a guard rail and bent his trailing arm. I was burping it at low speeds and actually thinking that this is the happiest I have been with the sled in two or three years....and then not even five minutes later the temp light comes on and stayed for a bit and then went out....sort of puzzling.

  4. #4
    This user has no status.
     
    polaris1man's Avatar
    Member #
    20055
    Join Date
    Dec 2007
    Posts
    2,125
    Feel the hoses going into the coolers at the foot well on the inside, better indicator on temp. Remember, wasn't Poo's greatest design for cooling, and going real slow can/could have caused the problem. My SKS700 doesn't have the running board coolers, and I get that temp light on hard pack conditions all the time, as soon as I dive off the trail, it's like everything melted around the sled!!

  5. #5
    Senior Member
    This user has no status.
     

    Member #
    12399
    Join Date
    Feb 2006
    Location
    WNY
    Posts
    2,563
    I think that was the problem as well. We have a nice ride planned for tomorrow so we will see. Thanks for the input and keep the snow and cold coming.

  6. #6
    Senior Member
    is fusion seat swap on the wifes
    sled is done, now for the
    switchy on mine!
     
    dtmmil's Avatar
    Member #
    16575
    Join Date
    Jan 2007
    Posts
    4,541
    Last year I was pulling my kids around on a sled behind mine, hard snow, slow speed, under say 15mph, and the light would come on, as soon as I hit some deeper snow and could speed up a little the light would shut off.

  7. #7
    Senior Member
    This user has no status.
     

    Member #
    12399
    Join Date
    Feb 2006
    Location
    WNY
    Posts
    2,563
    That is how it happened too and when I got going again, it went out so fingers crossed she's ok!

  8. #8
    This user has no status.
     
    polaris1man's Avatar
    Member #
    20055
    Join Date
    Dec 2007
    Posts
    2,125
    I guess the next step would be Ice Scratchers

  9. #9
    Senior Member
    This user has no status.
     

    Member #
    12399
    Join Date
    Feb 2006
    Location
    WNY
    Posts
    2,563
    Good call Dennis. I will be adding them when I put the extensions and new track on over the summer, if all goes well.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •