SRX 700 Issues?
Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

SRX 700 Issues?

This is a discussion on SRX 700 Issues? within the Yamaha forums, part of the Brand Specific Snowmobile Discussion category; [14pt][/14pt]Well I have just bought a 2001 srx 700 and was wondering if there are any major problems or parts that wear more often... my ...

"); }
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: SRX 700 Issues?

  1. #1
    This user has no status.
     

    Member #
    33727
    Join Date
    Dec 2010
    Posts
    4
    [14pt][/14pt]Well I have just bought a 2001 srx 700 and was wondering if there are any major problems or parts that wear more often... my sled has 5,000 miles with a new top end, wider skis, 136" track, 2" paddle, m-10 suspension, o'lehin shocks, and a modified EFI controller. Any tips or sugestions would be great thanks.

  2. #2
    is first sign of white gold :D
     
    leadfoot33's Avatar
    Member #
    22450
    Join Date
    Oct 2008
    Posts
    269
    should be a good sled for ya. 700 tripples run for ever. the only real thing i noticed is that some little bushing in the back of the secondary wear out and will eventually make your belt squeal at an idle. but no big deal. just go through the sled from top to bottom. also a set of tripple pipes makes a world of a difference

  3. #3
    Senior Member
    This user has no status.
     

    Member #
    12399
    Join Date
    Feb 2006
    Location
    WNY
    Posts
    2,549
    SRX's have triple pipes stock. It sounds like you have a few good mods to help that sled out as far as traction and ride quality. As stated, keep up the maintenance and they are a solid sled that go like hell when tuned properly. I know there was an issue with the wiring harness that runs under the motor shorting out because it rubbed on something...not quite sure but a quick search will bring some good info. What is this modified EFI controller you speak of? These sleds had carbs....

  4. #4
    This user has no status.
     

    Member #
    33727
    Join Date
    Dec 2010
    Posts
    4
    Quote Originally Posted by leadfoot33
    should be a good sled for ya. 700 tripples run for ever. the only real thing i noticed is that some little bushing in the back of the secondary wear out and will eventually make your belt squeal at an idle. but no big deal. just go through the sled from top to bottom. also a set of tripple pipes makes a world of a difference
    haha yup i forgot to mention that... its tripled piped too...thanks for the reply!

    Quote Originally Posted by whitexc
    SRX's have triple pipes stock. It sounds like you have a few good mods to help that sled out as far as traction and ride quality. As stated, keep up the maintenance and they are a solid sled that go like hell when tuned properly. I know there was an issue with the wiring harness that runs under the motor shorting out because it rubbed on something...not quite sure but a quick search will bring some good info. What is this modified EFI controller you speak of? These sleds had carbs....
    yes i know it does have carbs but the guy i am buying it off of has a efi like controller..he said it basically lets less gas in when its warm out and when its cold it lets more in. I didnt get into full detail but do you know anything about the powervalves? I heard you have to really keep mantience on them or else they will break

  5. #5
    Senior Member
    is Hey.
     
    srx_600's Avatar
    Member #
    18293
    Join Date
    Apr 2007
    Posts
    4,056
    What year is the sled? Some had crank issues.

    And yes SRX's came stock from the factory with triple pipes.

    As for as what you describe as an "efi like controller" is probably either a vara-flow, tempa-flow, or ataac.

    Just clean the powervalves as preseason maintenance and you will be good.

  6. #6
    is waitin for snow
     

    Member #
    20021
    Join Date
    Dec 2007
    Posts
    203
    i would check for wire harness rub-through.

  7. #7
    This user has no status.
     

    Member #
    33727
    Join Date
    Dec 2010
    Posts
    4
    Quote Originally Posted by srx_600
    What year is the sled? Some had crank issues.

    And yes SRX's came stock from the factory with triple pipes.

    As for as what you describe as an "efi like controller" is probably either a vara-flow, tempa-flow, or ataac.

    Just clean the powervalves as preseason maintenance and you will be good.
    Yeah he did not give me much info but siad warmer weather=less fuel...cold weather= more fuel... and yeah i checked the powervalvees and i do need one new powervalve and one new cable. its a 2001

  8. #8
    is Wyoming in 10 days!
     

    Member #
    26747
    Join Date
    Jun 2009
    Posts
    377
    I believe the wiring harness issue was only 98. And all you had to do was rerout it.

  9. #9
    This user has no status.
     

    Member #
    34783
    Join Date
    Feb 2011
    Posts
    13
    Quote Originally Posted by srx1107
    [14pt][/14pt]Well I have just bought a 2001 srx 700 and was wondering if there are any major problems or parts that wear more often... my sled has 5,000 miles with a new top end, wider skis, 136" track, 2" paddle, m-10 suspension, o'lehin shocks, and a modified EFI controller. Any tips or sugestions would be great thanks.
    just make sure you keep them powervalves CLEAN only run 93 and higher octane great sleds love mine ,but you have to keep those powervalves CLEAN

  10. #10
    is waitin for snow
     

    Member #
    20021
    Join Date
    Dec 2007
    Posts
    203
    Quote Originally Posted by SXMTX
    I believe the wiring harness issue was only 98. And all you had to do was rerout it.
    my 2000 had rub through on it. it wouldnt hurt to check it over. i racked my brain trying to figure out why my sled wouldnt run right. i do was told only 98s had wire problems.

Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

1998 yamaha srx 700 problems

,
2000 srx 700
,
2000 yamaha srx 700 problems
,
2001 sxr rev up problems
,
2001 yamaha 700 snowmobile problems
,

2001 yamaha sxr 700 problems

,
98 yamaha srx 700 problems
,
srx 700 yamaha 1998 sled starting problems
,

yamaha srx 700 problems

,
yamaha srx 700 troubleshooting
,
yamaha srx fuel pump issue
,

yamaha sxr 700

Click on a term to search for related topics.