runs on one cylinder
Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

runs on one cylinder

This is a discussion on runs on one cylinder within the Engine forums, part of the The Performance Tuning Shop category; runs on one cylinder untill 50ish mph and rpms are cranking....

"); }
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15

Thread: runs on one cylinder

  1. #1
    This user has no status.
     

    Member #
    40762
    Join Date
    Mar 2013
    Posts
    5
    runs on one cylinder untill 50ish mph and rpms are cranking.

  2. #2
    Senior Member
    This user has no status.
     
    WMarshy's Avatar
    Member #
    30490
    Join Date
    Jan 2010
    Posts
    702
    Ok... cool... ... ... ... did you have a question...?

  3. #3
    This user has no status.
     

    Member #
    40762
    Join Date
    Mar 2013
    Posts
    5
    could it be the stator?

  4. #4
    Senior Member
    is waiting for it to snow
     
    UltraJunkie's Avatar
    Member #
    39884
    Join Date
    Jan 2013
    Posts
    827
    A little more info would be nice. Do you have spark, fuel, compression? It's definitely not the stator, that much is for sure. A bad stator would do the same thing on all cylinders.

  5. #5
    This user has no status.
     

    Member #
    40762
    Join Date
    Mar 2013
    Posts
    5
    i have compersion but no spark on the left side (if you were sitting on the sled)when idleing.but i do have spark when running a high rpm.

  6. #6
    Senior Member
    is Ridin the XC600RMK this
    year.....good times
     
    XC600RMK's Avatar
    Member #
    18074
    Join Date
    Mar 2007
    Location
    Medina NY
    Posts
    3,435
    How do u know u have no spark at idle but do at high RPMs?

  7. #7
    This user has no status.
     

    Member #
    40762
    Join Date
    Mar 2013
    Posts
    5
    it runs great at high speed.you can feel and hear when it kicks in. i have sprayed fuel directly into the cylinder and can not get it to fire at a low rpm.trying to give as much info as possible but i am new at this.so thanks for all the help and questions.

  8. #8
    This user has no status.
     

    Member #
    40753
    Join Date
    Mar 2013
    Posts
    10
    Replace your coil if its only getting spark in one plug, new wires too would help. Try a new plug first just to be sure you didn't get a bad plug. Happy riding!

  9. #9
    is anyone know of any place that
    builds race legal clutch
    guards?
     

    Member #
    18154
    Join Date
    Apr 2007
    Posts
    1,566
    Have you checked for spark or just guessing that it has no spark?

  10. #10
    Senior Member
    is Plowing snow
     
    TeamNFG's Avatar
    Member #
    12443
    Join Date
    Feb 2006
    Location
    Gitten'sno Alberta
    Posts
    2,304
    crank seal leak

Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

snomobile runs on one cylinder at idle only

,

snonmobile engine runnig on 1 cylinder

,

snow mobile randomly runs on one cylinder

Click on a term to search for related topics.