updating problems
Close
Login to Your Account
Snowmobile Fanatics - Snowmobile Forum - Powered by vBulletin

updating problems

This is a discussion on updating problems within the Computer Stuff forums, part of the Off Topic category; when i go to down load internet explorer 6 for my comp it down loads it and when it goes to install it it goes ...

"); }
Results 1 to 6 of 6

Thread: updating problems

  1. #1
    .Neil.
    is thinking
     
    91INDY650's Avatar
    Member #
    8113
    Join Date
    Apr 2005
    Posts
    473
    when i go to down load internet explorer 6 for my comp it down loads it and when it goes to install it it goes from 1 % to 100% in like 5 seconds and says installer did not install the following plz try again and it is every thing. any suggestions

  2. #2
    This user has no status.
     

    Member #
    5331
    Join Date
    Jun 2004
    Posts
    2,257
    What version of windows and explorer are you running? I'm a bit rusty on the older ones.
    Here's 2 places to check, maybe someone had a similar problem.
    http://www.microsoft.com/windows/ie/evaluation/sysreqs/default.mspx
    http://www.microsoft.com/windows/IE/support/ie5xsupport.mspx

  3. #3
    .Neil.
    is thinking
     
    91INDY650's Avatar
    Member #
    8113
    Join Date
    Apr 2005
    Posts
    473
    i am runing windows me.... 2000

  4. #4
    Senior Member
    is has a partially collapsed
    lung.
     
    ripperd's Avatar
    Member #
    137
    Join Date
    Nov 2001
    Posts
    8,108
    Originally posted by 91INDY650
    [br]i am runing windows me.... 2000
    windows millenium (me) and windows 2000 are two entirely different operating systems. Which one are you running?

  5. #5
    .Neil.
    is thinking
     
    91INDY650's Avatar
    Member #
    8113
    Join Date
    Apr 2005
    Posts
    473
    when i start it up it says windows me millenium edition

  6. #6
    Senior Member
    is just bought a 01 saab 9-3
    turbo for $500, down side 279k
    on the clock lol
     

    Member #
    7385
    Join Date
    Jan 2005
    Posts
    1,681
    ha well ME sucks. best bet is to look around the microsoft knoledge base and see if you can find anything that migh help. http://support.microsoft.com/search/?adv=0

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •