Snowmobile Fanatics banner
1 - 16 of 16 Posts

·
Registered
Joined
·
6,424 Posts
Discussion Starter · #1 ·
Does anybody know the top speed on the 2004 RX-1? Or the RX-1 ER? ( I think the ER is the 136" one )
 

·
Registered
Joined
·
9,619 Posts
Stock?
Modded?
Hardpack?
Pavement?
Water?
Powder?
Full of gas?
300lb rider?
120lb rider?
enough gas for a 1/4 mile?
How fast is it in a 1/4 mile?
how fast in 3 miles?

Those are just some of the variables. Hard to get an answer when you ask a question without enough information.
 

·
Registered
Joined
·
6,424 Posts
Discussion Starter · #3 ·
average top speed

PACKED SNOW and ICE

Bone stock

How fast is it's "TOP SPEED" Not 1/4 top

185 lb rider
 

·
Registered
Joined
·
543 Posts
Stock clutching, you should be right around 111-113 MPH on radar.
 

·
Registered
Joined
·
901 Posts
one guy i ride with at my cabin hit 184km across the lake. need someone to convert it to mph
 

·
Registered
Joined
·
543 Posts
^^^^^^^^^^^^^^^114 mph^^^^^^^^^^^^^^^^^^^^

Was this on the speedo or on a radar gun?
 

·
Registered
Joined
·
234 Posts
on my dads 03 rx1 er i got it 2 126 mph that was the speedo rating on hard packed snow on a lake. I am 125 lbs ya it was pretty fun
 

·
Registered
Joined
·
543 Posts
126 on speedo is about 108-110 on radar. When we hit 113 on radar, speedo was reading 131.
 

·
Registered
Joined
·
543 Posts
yeah, that is a good speed for that sled. You are right on Par.
 

·
Registered
Joined
·
6,424 Posts
Discussion Starter · #12 ·
Thanks guys.
 

·
Registered
Joined
·
5 Posts
Must be nice to have a speedo that works even if not accurate[:)]
I have a 2005 RX1 and it does not register speed, it will fluctuate between 0 and 13 but not really show my speed, any thoughts?? My friend claims that it may be crank bearings, is that possible?(I hope not, only 1700 miles on it)
 

·
Registered
Joined
·
159 Posts
I think it would be unlikely to be crank bearings on that machine. I am not sure where yamaha gets it's speedo take off, but seems like to me that the tach would have more issues with bad crank bearings. Also with 1700 miles on a set of bearings that sit in oil, I wouldn't look at the crank first. Just drop the oil in the crank case, see if you see anything. You may have a bad drive axle bearing or something like that, but they make a considerable amount of noise when they go. It is probably just something small, like the cable coming out of the back of the speedo!! Hopefully. Not sure if I helped at all, but keep us posted.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top