Snowmobile Fanatics banner

1 - 14 of 14 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 ·
hey..i have a 68 Polaris mustang and last year it ran perfect but at the end of the year i blew a head gasket. so this year i replaced it and went to start it up! it wont fire? it has good compression and good spark? i cleaned the carb and the fuel pump but it just wont fire? could it be my seals?? even when i put some gas down the cylinder it still wont fire not even a bit? [headscratch]
 

·
Registered
Joined
·
848 Posts
It didn't fire at all after you put gas in the cylinder? That's weird. Maybe it's mad flooded out or something.
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #3 ·
ya that's what i thought!! it stumped me! i have all the seals for it so i think i am just gunna redo it and see what happens?

could it be the points? i know there's spark but just a question?
 

·
Registered
Joined
·
10 Posts
Fusion600 said:
hey..i have a 68 Polaris mustang and last year it ran perfect but at the end of the year i blew a head gasket. so this year i replaced it and went to start it up! it wont fire? it has good compression and good spark? i cleaned the carb and the fuel pump but it just wont fire? could it be my seals?? even when i put some gas down the cylinder it still wont fire not even a bit? [headscratch]
gas and spark = bang

did you change the plugs
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #6 ·
no i didn't touch the timing? and ya i changed them three times!!
 

·
Registered
Joined
·
741 Posts
are they wet when you pull them out? dry them off, put them back in, pull it over a few times and take the plugs out again. if they are wet and its not firing im going to have to say its flooded or the timing is off
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #8 ·
okay i will try that thanks for all your help!
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #9 ·
what should the commpression be? its a hirth 272 or 273? not sure off the top of my head lol its a single cylinder. the copmression is 100 psi is that good?
 

·
Registered
Joined
·
567 Posts
What motor do you have in it does it have a cam or any mods does it back fire when you try to start or pop thru the carb did you change both head gaskets or one
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #11 ·
it doesn't have no mods on it. its totally stock and it doesn't do anything! just turns over but doeskin even try to fire and yes i just toke it all apart and redid the top end on it!
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #12 ·
i put new coils in and points. it runs a bit but now i think its the carb i might have to put new one on!
 

·
Registered
Joined
·
741 Posts
100 pounds is good for a 68' motor... and id try and give the carb a good cleanin before i bought one. i bet they arnt easy to come by
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #14 ·
I have cleaned it many times and you can buy one just about anywhere there only around 50 dollars!
 
1 - 14 of 14 Posts
Top