Snowmobile Fanatics banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
2002 summit 500 fan starting problem: carb cleaned, new plugs, starts when fuel injected through plug port and runs great. Will not re-start one hour later unless re-primed through plug port. Problem with choke? Or?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Alright, seeing how I've had no replies...
I fixed the problem by doing what anyone with any common sense would do and inspected the hoses. I found cracks in the hose leading from one carb. to the fuel pump and replaced this. I was surprised to see just what a mess my sled was in following what I thought a $150 of work from a certain shop in PEMBERTON would do. Their fall/winter tune does not check hoses for cracks or wear. Not sure how they started it either after cleaning the carb. Save yourself the money and do it yourself. Parts diagrams found at...http://216.37.204.206/xtremepowersports/Skidoo_OEM/Skidoo.asp?Type=13&A=439&B=31
 

·
Registered
Joined
·
1 Posts
Originally posted by bandito
[br]2002 summit 500 fan starting problem: carb cleaned, new plugs, starts when fuel injected through plug port and runs great. Will not re-start one hour later unless re-primed through plug port. Problem with ?
crank seal or brocken skirt on piston

Please use reply button rather than the report post button. Thanks.
 

·
Registered
Joined
·
6 Posts
yo my sled same had to replace voltage regulator and reed cages cracks in cages allowed vacum leak no good but now shes pissed and running strong
 
1 - 5 of 5 Posts
Top