Snowmobile Fanatics banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
My dad and I jsut left Lake Gogebic. This is a trip to remember. We killed 5 rev skidoos but none going at high rpm. FOur of the five burned a mag piston at 60 mph range. The dead: a 2007 ss500 rental(as ran out of perosnal rides). The dealer showed us the psiton ant scored on four sides and said cold siezed. My dad is 35 years of riding and an ex skidoo dealer, and rode 10 minutes before wfo at varying speeds. PS temp was 17-20 degrees for all of these. A new gsx 2007 with same issue, after 15 miles of a lake run, a 5 minute stop and 8 miles of 60 mph range. Then a 2006 Mach z 1000 x with 700 miles, same thing 60 ish halfway accross the lake. Lastly, his Bikeman 1100 renegade on a trail at 60 ish, mag piston. My 05 mach z, after doing a chuckroo kit all bolt on ran awesome and 112 radar with 280# rider in terrible snow conditions. Had a vibration like track or belt and shut it down, then never start again, and no spark on either plug but good compression. OK the question: all of the 4 burned at 60 mph +/- 5 mph, all mag piston, all plugs nice brown color at 17-20 degrees. makes no sense. Is there a lean spot? If so wouldn't there be white plugs? Is their a lack of oil spot, like where variable oil mix is too low and has not upped the mix yet? Or ?????? Baffled as all sleds perfectly indoor heated stored, fresh 93 octane, properly driven and warmed, and plugs looked good, only bmp full synthetic oil used. ANY HELP OR IDEAS??????
 

·
Registered
Joined
·
579 Posts
holy crap man

I just went out today and i got 2 revs and they both blew
After about 15 mins of ridin my dads seized completely Dont know why and mine shut off and wont start and its full of gas and oil and i can turn it over so its not seized? Also my buddy blew his sxr so three sleds blown in about 15 mins and 2 of them revs W T F is rong with them?[V][xx(][:(!]
 

·
Registered
Joined
·
140 Posts
i know what u guys are talking about since i was on the ride with you jake and i had couple problems last year with my old sled but nothin that serious that sucks man
 

·
Registered
Joined
·
8,108 Posts
Bad gas?

Heat-soak can also kill a motor pretty quick. If you run hard, then stop. Then wait a couple minutes and go hard right away, what happens is the motor heat soaks and then the coolant gets chilled and cools things too quickly once you get underway and a cold sieze or detonation can happen.
 

·
Registered
Joined
·
40 Posts
Most Doo's are lean in the midrange. If you were riding at low elevation and trying to 1/4 or 1/2 throttle it, you'll heat up.
 

·
Registered
Joined
·
4,755 Posts
have water in the gas?? this is a good problem to solve
 

·
Registered
Joined
·
4 Posts
Skidoos come very FAT from the factory according to my local dealer

Watch out for Bad Fuel this year ... I know all about water in the fuel this season !!!!

ISO Heat it allways with me now !!!!
 

·
Registered
Joined
·
244 Posts
lake gogebic eh they call that "piston allie" cuz so many people blew machines up on there i havent ridden on it yet but when i do i hope it goes good
 

·
Registered
Joined
·
764 Posts
I'd say take the rset of the season off man, snowmobiling is expensive as it is haha
 

·
Registered
Joined
·
2,304 Posts
mods done?
Did you ride the sled cold and then pin it for how ever long? the dealer said cold seizer, and this will cause it.
 
1 - 11 of 11 Posts
Top