Snowmobile Fanatics banner

1 - 5 of 5 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
alright..last winter towards the end, i'd go and start this little thing up, and it would die out until it was warmed up 10 or 15 min by using the throttle. It would not idle. This problem got worse as the weeks went on.

Now it will not start at all. It has great spark, and is getting gas. I also poured a little bit of gas into the carb and pulled it over and all i hear every once in awhile is a small pop with a little bit of smoke.

Before if i used to put gas in the carb it would fire right up..any ideas?

1974 Yamaha SM292. Single, oil injected
 

·
Registered
Joined
·
589 Posts
I had a 76 GP300, which was the yammie 292 single. I also had problems starting her if she sat a while. I found that the fuel filter had a small crack in it that would allow air to flow with the fuel. I replaced all fuel lines and the filter and solved that problem. Do you have the manual chole on the side of the carb? If so, it may need to be cleaned.
 

·
Registered
Joined
·
4 Posts
Ok on the bottom of the carb on the 292 is the adjustment for the fuel pump. it also controls the mixture. try loosening the jamb nut and turning the screw in or out to see if you can alleviate this problem.
 

·
Registered
Joined
·
268 Posts
Make sure that your fuel lines were clean and that you are getting gas to flow through the lines.

---------------------------------------------------------------------------------------
Ride Snowmobiles, baseball, bowling, and golf require only ONE ball!!
---------------------------------------------------------------------------------------
 
1 - 5 of 5 Posts
Top