Snowmobile Fanatics banner

1 - 9 of 9 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
i got home from school today opened up the windows and drovew into town, got pback home parked with the windows open, went to go close them when it got dark, and the damn things wouldnt move in either direction. alos addin g to the list of problems, the engine service light came on. I HAVE CHECKED ALL FUSES, none blown.

the things that are also effected are

rear defrost
Power windows
hvac blower
transmission monitoring system

any ideas???
 

·
Registered
Joined
·
369 Posts
Yea, its a Pontiac. Just kidding, I would check to make sure that your grounds were good. I would definitely check the fuse box ground. Did you put in an after market radio? Also check the relay's. Some cars will have a fuse box inside the cab and also under the hood. Did you check under the hood for a second fuse box?
 

·
Registered
Joined
·
42 Posts
If the driverside window switch is bad, it will not supply power to the other windows. All the windows should go through there. This could be a bad switch, or a broken wire in the door jam. Most likely. Is it a 2 door or 4 door?
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #4 ·
a bit of an update here...

after seaching the internet for the last hour i went right to my fuse box and found that the 15A minifuse, middle right was blown. Can't read the box cover too well but looks like it says TCC. If so, that makes a lot of sense - no power to the torque converter to lock up. Put in a 15A fuse, took care of the transmission and engine monitoring system

But I'm wondering - why did the fuse blow in the first place?


Second, it is not just the Power windows, but also the hvac blower, and rear window defrost. no aftermarket radio. 4 door sedan.

checked all three fuse boxes (Driver under hood, Passenger under hood, and IP Panel) none blown.

the thing that bothers me the most is that it all went to pot while sitting in the yard, lol
 

·
Registered
Joined
·
2,422 Posts
Lightening strike? haha, just kidding.
 

·
Registered
Joined
·
1,850 Posts
You have one of the worst cars for electrical nightmares. I have known at least 3 others with the same car and have nothing but problems with them. Is your radio working good yet, or does the volume go up all on its own, or change stations on its own??

One thing you can do is start testing for voltage at connectors and see if there's a break or a voltage drop somewhere.
 

·
Registered
Joined
·
2,125 Posts
Would recommend taking the car to a autostore, i.e. Riley's, Napa, etc. They usually have a code reader that can extract the codes from the ECU. From there you can go on the internet and find solutions to the codes that pop up. Example: I have an '02 Pontiac GP GT, 200K for miles, ABS and trac control light came on, went to auto store, code came up P0305, found out that wire that monitors activity by wheel hub was broken, simple fix, soldered wires together. As for the wiring nightmare, Pontiac just follows all other auto makers, they want you to look under the hood and go WTF? Had mice chew on my Pontiac wiring harness, once again having the codes and the internet foiled any attempt to toss the car into the wind.
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #8 ·
Hangman said:
You have one of the worst cars for electrical nightmares. I have known at least 3 others with the same car and have nothing but problems with them. Is your radio working good yet, or does the volume go up all on its own, or change stations on its own??

One thing you can do is start testing for voltage at connectors and see if there's a break or a voltage drop somewhere.
Radio works fine, i know that the Power Windows, Rear Defrost, and HVAC Max is all on the Power Accessory #1 Circut as i had found out when wiring up Remote Start to the Vehicle, i have Disconnected The Remote Start Until further notice. I have checked that connection over an over and still no solution.
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #9 ·
Figured it out, broken accessory wire under Drivers kick panel

Thanks for the help guys
 
1 - 9 of 9 Posts
Top