Snowmobile Fanatics banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
15,513 Posts
Discussion Starter #1
EDIT- Please see new post down the page[/size=2]


Hey guys,

When installing my motor I think I might have screwed up some grounds. I didn't know where they went so I just put them wherever.

I took "before" pictures, but the grounds are too hard to see.

If someone could look at their sled and tell me where their grounds come from and hook up to and what color the wires are that would be great.

Or just take a good picture of the area.

Currently I have grounds connecting where my recoil is, and where my exhaust can attaches to the sled. Maybe I have a wire going to the ground that shouldn't be.. who knows

But whatever information and pictures you give me, is more than what I have right now.

All my carb switches are plugged in, I hope they don't have to go in a certain order or certain spots.

Thanks!
 

·
Registered
Joined
·
2,429 Posts
Not the best picture matt but all of my grounds go to my silencer bolt that goes to the frame.
[attachment=57741]
I guess I could have cleaned my sled for the picture!
 

Attachments

·
Premium Member
Joined
·
15,513 Posts
Discussion Starter #3
^ that gives me somewhat of an idea. I have one wire going there! and 3 going to the bolt for grounds over by the recoil.

I am checking my book and all it says is "ground" it doesn't say to where, or what, its very confusing.
 

·
Premium Member
Joined
·
15,513 Posts
Discussion Starter #4
If you have a 96 ZRT 600, please go out and look what wires you have going to your ground. You will probably have some wires going to a bolt by your recoil area, and a wire going from that to your exhaust can mounting bolt.

If you have a 97 ZRT 600, please go out and look what wires you have going to your ground and post back up here.

I need to know colors, whats plugging into what, maybe a nice picture. I need to figure out the difference in this area for a 96 and a 97 ZRT.

I used the cdi and coils from my 96 so I have to wire this up as if its a 96.

Thanks buckfever for that picture.. I want to know if others are the same as yours. And I need to know colors.

The reason I am asking is because my zrt project is running bad. My dealer says that the 96 and 97 ZRT had different ignition systems. One open and one closed. So the ground will be different. He mentioned a purple wire connecting the CDI to the ground.
 

·
Registered
Joined
·
4,755 Posts
Ill go out shorly and take a picture of my 96 zrt 600
 

·
Registered
Joined
·
4,755 Posts
Ok Matt see if these help ya out
[attachment=60985]
[attachment=60984]
this sled is by no means mint been on fire before ,previous owner) and i have had alot of wiring problems ,but it runs super at 50-60 punch it and will instantly pull the skis of the ground with out yanking on the handle bars ,another thing ,yes about 6-7 miles per gallon is all i get also ,I think its from the slightly higher RPMS at cruising speeds
 

Attachments

·
Registered
Joined
·
2,429 Posts
Matt I dont know if this helps you but I do know the Ground wire coming out of my CDI is Brown. The one on my sled is Brown and my spare CDI Ground is also Brown.
 

·
Premium Member
Joined
·
15,513 Posts
Discussion Starter #8
^ Thanks! Yes it helps.

What do I see in the top picture. Is that two brown wires going to the bolt on the recoil? Do you have any wires going to the bolt that holds the exhaust can down?

Please describe the colors of the wires and how many of them and where they connect. I only see 2 brown ones connected there.
 

·
Premium Member
Joined
·
15,513 Posts
Discussion Starter #9
Consider this thread over with. Thanks for the info!

I have completed more testing and diagnosing. I updated this thread. videos on bottom of page 1, pictures and ride report on page 2 http://www.snowmobilefanatics.com/forum/topic.asp?TOPIC_ID=66058
 
1 - 9 of 9 Posts
Top