Snowmobile Fanatics banner

1 - 20 of 25 Posts

·
Registered
Joined
·
502 Posts
Discussion Starter #1
hey, i'm trying to figure out if i'm gonna buy this sled or not. it's a friend of mines, it's a 98 vmax 600 triple. when you try to rev it up to go, it keeps backfiring and popping out the exhaust and bogging. carbs have been cleaned, new plugs, the TORS is disabled, and it keeps doing it. what should i check?
 

·
Registered
Joined
·
669 Posts
while it's at idle spray a little starting fluid around carb boots and crank seals and see if it revs. if it does then you need to possibly change seals. Also try choking it while it's bogging at WOT. If it takes off it could be bad fuel pump/clogged fuel filter. Could also be over-heating/holes or cracks in pipes/clogged can/ broken baffle in can/old gas/bad reeds/ hole in or bad piston(need compression check)/clogged airbox(mice)/ or timing

most likely not electrical except for timing as it does pop and run and electrical usually either works or doesn't. could be one bad coil though
 

·
Registered
Joined
·
502 Posts
Discussion Starter #3
thanks for the help.

i just put 3 new plugs in it, same thing.
i then hooked the TORS back up and adjusted the idle, that seemed to cure the popping/backfiring from idle to throttle up.
so i went for a little ride with it, and it seems to run alright, but it has a strange hesitation. i will try to describe it. when your going along low to mid throttle, and you peg it, it will hesitate then take off and go. when i got back, i pulled the plugs out and all 3 are soaked. could this be that its getting too much fuel at low to mid throttle? i know there is a fuel screw inside the carburetor on the bottom that you have to tear the carburetor bowl off to get to (great place for it). should i try leaning that out 1/4 turn? and which way would i go with it to lean it out? i am a n00b when it comes to the rack style carburetor, but i know how to tune round slide carburetors. just need a little advice :)

also, where is the fuel filter on this behemoth?
 

·
Registered
Joined
·
474 Posts
The air mixture screw isn't inside the carbs on the flatslides, its on the bottom of the carb right beside the bowl. I believe the stock setting is one and a half out someone can confirm that for you. The clutches okay on it?
 

·
Registered
Joined
·
502 Posts
Discussion Starter #5
SRXSRULE said:
The air mixture screw isn't inside the carbs on the flatslides, its on the bottom of the carb right beside the bowl. I believe the stock setting is one and a half out someone can confirm that for you. The clutches okay on it?
it has the triple rack style carburetor, not mikuni round slides.
 

·
Registered
Joined
·
2,409 Posts
its an air screw, it lets more or less air in, giving a little adjustment in the lean to rich mixture
 

·
Registered
Joined
·
502 Posts
Discussion Starter #8
ok i messed around with that screw a bit and it didnt seem to like it anywhere else besides 1 1/2 turns out , so i left it at that. it's still popping out the exhaust and has a hesitation from 1/4 throttle to full. new plugs did not help. i pulled the top off one of the carburetor to see where the needle was, but i cant figure out how to get the slide out without busting it.
 

·
Registered
Joined
·
502 Posts
Discussion Starter #14
9,000 miles, but the motor was rebuilt a few seasons ago.. clutches look fine, compression is 132 132 131, reed valves look fine, the spark from the plugs is nice and bright blue. If i 1/2 choke it, it seems to run better for a few seconds, then bogs out again. I really am stumped. the carbs are squeaky clean and are in sync. i actually may think the fuel has some water in it. gonna drain it and try some fresh stuff, but with my luck, it wont be it either.
 

·
Registered
Joined
·
849 Posts
K if you think electrical is ok i would head back to the carbs
disassemble again check jet's,pilots,needles,float height for stock spec, when i do a carb i remove all jets spray carb cleaner then blow all jets and carb passages out with compressed shop air,pilots jets have small holes they plug easily blow 'em out with air,,when held up to a light you should be able to see through them..
 

·
Registered
Joined
·
502 Posts
Discussion Starter #16
yea i've done all that a few times... only thing i haven't done is check the float levels. but it seems that if i choke it a little, it runs better for a few seconds then back to crap again.. that makes me think that it's not getting fuel, but everything in the carbs is clean and sync'd.
 

·
Registered
Joined
·
502 Posts
Discussion Starter #18
the only thing i couldn't do was check the main needles because i couldn't figure out how to get the clip out so i could pull the slide up out of the box. i can blow through the pilot jet and the pilot needle is set at 1 1/2 turns out on all 3 carbs. i will get some video of how it's running tomorrow and post it. it's hard to describe what it's doing. i just wish it had mikuni round slides on it, then i wouldn't be having this problem lol...
 

·
Registered
Joined
·
502 Posts
Discussion Starter #20
SRXSRULE said:
Fuel pump is okay?
how do i check it out? the guy i got it from said that it started running like that after he ran it out of gas once because the fuel gauge doesn't work.
 
1 - 20 of 25 Posts
Top