Snowmobile Fanatics banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
started 4th pull like always. got a mile from the house. sounded good, then i thought it fouled a plug so i got on it thinking it would clear out. NOPE. then would only stay running at full throttle. made it home(thought i was gonna be walking). pulled plugs both were great looking. 125ish psi on both cylinders, great spark. all new lines and pump. pump has seen 5 gallons. my other spirit 440 f/c you can feel the air on your hand coming out of the line for the fuel pump. i put some GO JUICE(gas) down the plugs and it pops off just for a second like any other motor with gas put right into the cylinder. is this a bad crank seal the problem? this is the second motor that this has happend to me on this ol beater
 

·
Registered
Joined
·
118 Posts
if the crank seals were bad wouldnt it bleed the 125 psi off when i de a compression test
No, a compression test tests the rings above the pistons.. a bad crank seal is a leak below the rings and pistons.

If you can get it running with the air box off, put your hand over each carburetor. If the engine dies while covering one and not the other you have a bad seal on the side that stayed running.

Sent from my SM-A526W using Tapatalk
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
No, a compression test tests the rings above the pistons.. a bad crank seal is a leak below the rings and pistons.

If you can get it running with the air box off, put your hand over each carburetor. If the engine dies while covering one and not the other you have a bad seal on the side that stayed running.

Sent from my SM-A526W using Tapatalk
ok that what i thought. i ride 4 strokes. this is new to me. i was riding it when it happend .and i cant get it running. it will pop off with gas down the cylenders
 
1 - 7 of 7 Posts
Top