Snowmobile Fanatics banner

1 - 10 of 10 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
I have 96 xcr 600 sp triple with stagared jetting. The PTO cyl. is two sozes smaller than the other two. Cen and Mag are the same. I had just installed the Hotlzman ATACC on it and after a small trail ride I did a plug reading. The center plug was a grey/silver color but the other two were an awsome color. Later at my shop I removed my cylinder head for that cylinder but the piston wasn't burnt, but the top had a grey coating on it. You could scrap it off of the piston but it wasn't burnt. Any ideas why this happened?
 

·
Registered
Joined
·
2,729 Posts
I'd say you were really lucky. It sounds to me like you had a dangerously lean mixture and the center cylinder was about ready for a meltdown. Make sure the clamp around the carb boot is tight and its not sucking air from someplace its not supposed to be. If this fails go up a couple jet sizes in this cylinder or double check the ATACC to be sure it is installed correctly/adjusted properly. I have never seen the Hotlzman setup in person so i'm not sure how to adjust/set up the system.
 

·
Registered
Joined
·
1,744 Posts
Good thing you checked the plugs before riding any further. I have the same sled as you and mine are usually a nice light brown color.
 

·
Registered
Joined
·
8,842 Posts
with the holtz product you should jet for real cold temps and let the product lean you out.
 

·
Registered
Joined
·
55 Posts
Jeff!!! Your not riding it hard enough man! I told you to trade her off! Hey are we goin riding this sunday? See if we can blow her up? hehehe.
 

·
Registered
Joined
·
55 Posts
did you find out about the resistance with your mag's?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #7 ·
It has been like this for the past 3 weeks. I haven't changed my jets but compression is good and no chunks of alum. on plug or missing off of piston. I just had it out an hour ago in a field by my house with WOT from end to end about four times and still runs good.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #8 ·
I pulled the cylinder off today and my intake side of the piston is scored and smalle pieces of it were coming off. What would have caused that?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #10 ·
It wasn't lean, the intake sid eon the piston is scored. I took off the other two and PTO side was the same way but the MAG side wasn't. The PTO and CEN had wiseco pistons in it and the MAG still had the original polaris piston in it. Anyone have any probs. with wiseco pistons before?
 
1 - 10 of 10 Posts
Top