Snowmobile Fanatics banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,374 Posts
Discussion Starter #1
well this summer i thought i would be nice to the sled and put in some nice ngk spark plugs in the sled ....well dont be to nice lol the were sposed to be ngk br9es spark plugs and what denniskirk.com sent me were bre9ix spark plugs well guess what , those plugs run way to hot i was racing with my cousin up in la ronge when all of a sudden i lost power and it died. we ended up towing it back to town and putting it in the shed to tear it apart well once we got the head off we found a nasty hole burnt right through the piston ...the walls were good but the piston was shot so after getting a used piston until i get home we shoved that in there as a backup plan. weel once we got her all back together at 3 am this morning i starrted pouring antifreeze back into the sled...well at least i thought it was antifreeze.[B)] turns out that the pure polaris bottles are all the same colour and size i ended up pouring a liter of gear oil in the block[B)]...wow did i feel special.so we got that drained somewhat cleaned out and got real antifreeze put in and now were trying to start it it has lots of spark and compression getting gas but no go so ill try it in the morn and if not i guess im the odd one out not sledding [:(]

so on monday when i get home the engines gunna come back out and im going to hone it and bore it out one more size

then again i think the sled needed this 18000 miles on it[^] and never one rebuild and none of my family members have been easy on this sled so i think its well deserved to finally get rebuilt.

anyone else have better luck then me?
 

·
Registered
Joined
·
4,755 Posts
yeah my 96 zrt 800 started sucking air around the 2000 mile mark ,come to find out the base gaskets went bad
 

·
Registered
Joined
·
1,056 Posts
Wah...huh?

The BR9ES is the same as the BR9EIX. The IX is the Iridium plug, same same heat range. I run them in my sled, no problemo. I think the hole came from another reason.
 

·
Registered
Joined
·
340 Posts
I have to second that. The heat range for those two plugs should be the same.
 

·
Registered
Joined
·
1,219 Posts
ok im here to third it. an ngk 9 is a 9. no heat difference. well maybe a slight difference, but shoulda never been enough to hole a piston. maybe the reason it aint starting is cause a bad crank seal? this could be your hole too. at 18000 yea, i think its time for a complete rebuild. how the hell did it take you a liter of gear lube to realize it was anti freeze?
oh, i wouldnt hone it out and bore it, id bore it out then hone it!
 

·
Registered
Joined
·
50 Posts
Ya no heat difference on those plugs. You probably sucked in snow. We do have alot of snow here. How long you been in town?
 

·
Registered
Joined
·
1,374 Posts
Discussion Starter #8
well powerage ive been in town since the 28th and ya i was goin through snow at the time but ill get some pics up when i get a cam and post them and ok about the plugs must have been sometihng else got the sled runbning again but just for a few days till i go home to complete rebuild it the rings are screwed i cant let it idle on its own and have to prime it everytime i start it aslmost and yes i know im going to bore it then hone it other then that its runs awsome and doesnt even come close to having as much power as before used to be able to do 85mph now i cant even hit 75 mph lol
 

·
Registered
Joined
·
914 Posts
my friend tried to run on diffrent sparkplugs without telling me here´s what happend a hole in the crankcase
[galleryattach=13862]
 

·
Registered
Joined
·
3,029 Posts
if anything the sled might run better with the iridium plugs, plugs will definetly last longer. lol. Sounds like you need a total overhaul of the engine dude. Did you find out why the sled blew up in the first place? You need to address the root cause and go from there.
 

·
Registered
Joined
·
1,374 Posts
Discussion Starter #12
were no sure why yet since ive been home i havent even looked at it but ya when i tore it apart it was exactly where the plug fires and yes the iradium plug made it run fater ...made the old 440 with 18000 miles and never a rebuild hit over 85 mph i was pretty stoked. but ya everything getting torn apart rebuyilt cleaned and ya the carbs well be cleaned ...
P.s my dads a mechanic no worries lol ill do most the work but he be there for guidance
 
1 - 12 of 12 Posts
Top