Snowmobile Fanatics banner

1 - 16 of 16 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
I have a 1997 XLT Sp. I just finished installing 96 golddigger studs(A first for me).I started the machine(first pull) and went 1 mile down the road and she bogged for 5 seconds and stalled.Ran great until she bogged,although I never went past half throttle because I was still letting her warmup.Tried to pull her and she was siezed solid.I can turn the clutch about 60 degrees and I can see the pto side piston moving.The other 2 pistons don,t move,but, the tops look good thru the plug hole and the plugs look good(not lean).
Is my crank broke?Any ideas as to what is broke?Last week I drove the machine on a 150 mile trip with no problem other than the idle seemed high, intermittantly.It has 2400 miles and has been babied the last 400 since I bought it.[:(][xx(][:(!]
 

·
Registered
Joined
·
1,027 Posts
i dont know if running it half throttle when she isnt warm would do it.you shouldnt even move untill its warm
 

·
Registered
Joined
·
777 Posts
warm up first,till exchangers are warm,then ride,if only one piston moves when turning the clutch,get your tools out,the cranks broke,and at least one seized piston
 

·
Registered
Joined
·
124 Posts
Sorry to hear about your misfortune man. If you can see one piston moving up and down, and the others won't move, I'd say that the good ole crank is busted. Sounds painful, but I feel your pain. I busted my PTO rod bearings on my 600 Twin, so we'll have to dig into our pockets to get 'em going again!!
 

·
Registered
Joined
·
2,307 Posts
Originally posted by heliace
[br]I have a 1997 XLT Sp. I just finished installing 96 golddigger studs(A first for me).I started the machine(first pull) and went 1 mile down the road and she bogged for 5 seconds and stalled.Ran great until she bogged,although I never went past half throttle because I was still letting her warmup.Tried to pull her and she was siezed solid.I can turn the clutch about 60 degrees and I can see the pto side piston moving.The other 2 pistons don,t move,but, the tops look good thru the plug hole and the plugs look good(not lean).
Is my crank broke?Any ideas as to what is broke?Last week I drove the machine on a 150 mile trip with no problem other than the idle seemed high, intermittantly.It has 2400 miles and has been babied the last 400 since I bought it.[:(][xx(][:(!]
Since you say it was idling high and intermitant, you may of also had an air leak some where. But if one piston is moving and your others aren't, it definately sounds like possible crank issues. In which case you'll end up replacing all the gaskets after you repair the crank. Sorry to hear about it.
 

·
Registered
Joined
·
506 Posts
crank is shot man, one of the 2 stationary pistons is seized, hopefully only one. if you where being carefull about a warmup, then it's not a coldseize, which would probably be the cheapest solution : (

the crank is broken somewhere between the throws of cylinders 1 and 2. I'm betting that it cold seized one piston, you felt a bog,t hen opened the throttle, and that cylinder snapped the crank.


in any case, ya, you'll have to pull the whole engine apart, crank is gone, it's possible that a cylinder burned down, in that case you'll need a hone/nickasil, atleast 1 new piston, a crank, and probably seals to.

sorry about the luck man
 

·
Registered
Joined
·
105 Posts
Originally posted by Tfin70
[br]
Originally posted by heliace[br]Since you say it was idling high and intermitant, you may of also had an air leak some where. But if one piston is moving and your others aren't, it definately sounds like possible crank issues. In which case you'll end up replacing all the gaskets after you repair the crank. Sorry to hear about it.
This is good advice!
 

·
Registered
Joined
·
20 Posts
Discussion Starter #9
Well, I got her apart today!!Starter side connecting rod broke right at the crank due to,I,m guessing, the connecting rod bearing failing at the crank.Piston is shot and the cylinder wall is lightly scored.
I,m gonna need a rebuilt crank,but, should I just bore out the bad cylinder and go with 1 oversized piston or do all 3?(the other 2 look real good)This is my first blown engine ever so all advice from those with experience is appreciated.
Also...anyone with good parts for sale...ahem...at a good price..please p.m. me.[:D]
 

·
Registered
Joined
·
2,307 Posts
I've heard some guys here say that you can bore one out oversized and leave the others alone with no troubles. Then I've also heard others hear say you can't because it produces an unbalanced engine........not sure if we ever came to a general concenses on this one???
 

·
Registered
Joined
·
63 Posts
Just did a total rebuild requiring crank work On An INdy 500.
After paying a little too much through my local dealer who just sent it out and marked up his cost for some cash 2 weeks later, I looked into used/rebuilt.
Found the best deal all around for speed and price to be INDY SALVAGE in CAnada. Used cranks from $175. TOTALLY REBUILT from $399. including shipping/tax and duty cause I'm in U.S. and NO CORE, required unlike Al's in Vermont $495. shipped plus core.
Next time I'll visit Indy SaLvage fIRST.
Don't have web address but I'm sure someone here can help. I have also seen used cranks for triples selling on ebay for as little as $70. (condition not trully known). GOOD LUCK
While we're on the subject, anyone konw of a place in southern NH Northern MA. that actually does the rebuild on Snowmobile cranks? Thanks, Dan
 

·
Registered
Joined
·
2,307 Posts
Yup, that place ROCKS!!! I've used them myself. Here's the link:

www.starpages.com/indyss
 

·
Registered
Joined
·
20 Posts
Discussion Starter #14
Yea, I called em...they are sold out of just about everything, including, triple cranks.They said it has been a very busy year...
It,s good that the average sled only costs about $10,000....you can,t expect a motor to last more than 2500 miles...WE ARE ALL SUCKERS!!![}:)]
 

·
Registered
Joined
·
324 Posts
You should try E Bay. Quite a few polaris cranks going.

http://search.ebay.com/search/search.dll?MfcISAPICommand=GetResult&query=polaris+crank&cgiurl=http%3A%2F%2Fcgi.ebay.com%2Fws%2F&ht=1&from=R10&currdisp=2&itemtimedisp=1&st=2&SortProperty=MetaEndSort&BasicSearch=
 
1 - 16 of 16 Posts
Top