Snowmobile Fanatics banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just put Polaris Syn BLUE in my '00 XC 500 SP. After the fact i noticed the nice warning sticker on the oil tank telling me to use GOLD only. I bought the sled from a dealer, so i have no idea what was in the tank before i added the blue, but did notice that it was gold in color.

I put oil in the tank because the warning light was flickering on and off as it ran. So maybe that helps someone figure out how much oil was already in the tank before i added the wrong oil.

Should i drain the oil tank and just put the right oil in it, not sure what is involved in taking the tank out, or can i just run the blue "mix" until it's empty and then start using the recommended oil.

Thanks for any input. I haven't owned or rode a sled since '86 and look forward to getting back into the sport.
 

·
Registered
Joined
·
2,973 Posts
You are good to go for now. Just run it until your oil light flickers again as the Blue oil is compatible with the Gold oil that was in the tank. Your valves will need cleaning after 500-1000 miles anyways. Synthetic oil is recommended for less carbon buildup in the valves.
 

·
Registered
Joined
·
1,833 Posts
Don't worry about it. You dont have to run the Gold oil..just Polaris's way of getting people to buy their oil. Keep running the blue if you want.
 

·
Registered
Joined
·
15,722 Posts
Run it. My parents use the non syn blue in their 02 and 03 600's. With no issues. They clean the valves with 1000 miles on them.
 
1 - 4 of 4 Posts
Top