Snowmobile Fanatics banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2,273 Posts
Discussion Starter · #1 ·
Hey,
I was farting around on my computer when, it locked up. I ctrl+Alt+Del and saw that "openme" was not responding. Now that got me wondering what the hell "openme" was. So I continued to check it out. I deleted the file but whenever I do that, on startup I get the error msg that "openme" can't be fouund. So I opened my msconfig file and tryed to take "openme" off of the startup list. But "openme" was not on the list so I figured that something was setting it off, so I tryed trial and error, putting on and taking off applications from my startup list. I found this file in c:\windows, and it is an .exe file. When I try to open it, it opens with internet explorer. But is not visable. When the file is open, and I close internet explorer, "openme" closes also. Know I have pretty much looked thro the whole computer and cannot find anything that is related to it. I think that I may have gotten this file with "limewire" or "imesh" (2 music downloading programs).

Any suggestions, or leads are very appreciated. thanks...

I just want to get rid of it.

GO HARD, OR GO HOME
 

·
Registered
Joined
·
2,222 Posts
<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>Originally posted by SledHead:

Hey,
I was farting around on my computer when, it locked up. I ctrl+Alt+Del and saw that "openme" was not responding. Now that got me wondering what the hell "openme" was. So I continued to check it out. I deleted the file but whenever I do that, on startup I get the error msg that "openme" can't be fouund. So I opened my msconfig file and tryed to take "openme" off of the startup list. But "openme" was not on the list so I figured that something was setting it off, so I tryed trial and error, putting on and taking off applications from my startup list. I found this file in c:\windows, and it is an .exe file. When I try to open it, it opens with internet explorer. But is not visable. When the file is open, and I close internet explorer, "openme" closes also. Know I have pretty much looked thro the whole computer and cannot find anything that is related to it. I think that I may have gotten this file with "limewire" or "imesh" (2 music downloading programs).

Any suggestions, or leads are very appreciated. thanks...

I just want to get rid of it.

GO HARD, OR GO HOME[/quote]

It sounds like you have a virus to me. Do youhave any anti-virus software? If you do do you have the latest updates for the definitions? Check those first. If you are current, run a complete check on your computer for virus's.

2002 Arctic Cat ZR 800 EFI

 

·
Registered
Joined
·
2,273 Posts
Discussion Starter · #3 ·
<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>Originally posted by intendedacceleration:

<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>Originally posted by SledHead:

Hey,
I was farting around on my computer when, it locked up. I ctrl+Alt+Del and saw that "openme" was not responding. Now that got me wondering what the hell "openme" was. So I continued to check it out. I deleted the file but whenever I do that, on startup I get the error msg that "openme" can't be fouund. So I opened my msconfig file and tryed to take "openme" off of the startup list. But "openme" was not on the list so I figured that something was setting it off, so I tryed trial and error, putting on and taking off applications from my startup list. I found this file in c:\windows, and it is an .exe file. When I try to open it, it opens with internet explorer. But is not visable. When the file is open, and I close internet explorer, "openme" closes also. Know I have pretty much looked thro the whole computer and cannot find anything that is related to it. I think that I may have gotten this file with "limewire" or "imesh" (2 music downloading programs).

Any suggestions, or leads are very appreciated. thanks...

I just want to get rid of it.

GO HARD, OR GO HOME[/quote]

It sounds like you have a virus to me. Do youhave any anti-virus software? If you do do you have the latest updates for the definitions? Check those first. If you are current, run a complete check on your computer for virus's.

2002 Arctic Cat ZR 800 EFI

[/quote]


I have Norton Ativirse that I updated and then scaned the file with... Can't find anything.

Thanks for the reply, comeon guys, out of 18 readers someone has to have some input...!!!

thanks IA


GO HARD, OR GO HOME
 

·
Registered
Joined
·
2,273 Posts
Discussion Starter · #4 ·
Come on guys!! now 25 readers, and no HELP! come on guys, talk to me!!

(i'm just trying to keep this one alive)

GO HARD, OR GO HOME
 

·
Registered
Joined
·
2,273 Posts
Discussion Starter · #6 ·
<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>Originally posted by intendedacceleration:

I don't know what to tell you man, it may be time to reinstall windows. It sounds like a problem that may be a bitch to go away.

2002 Arctic Cat ZR 800 EFI

[/quote]

okay, thanks for your help IA.

GO HARD, OR GO HOME
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top