Snowmobile Fanatics banner

1 - 8 of 8 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
What would cause small black burn marks around the top of the spark plug under the spark plug boot? Should I put some dielectric grease in there? Is it arcing between the contact in the boot and the plug contact? It is on all three plugs, none appreciably darker or lighter than the other. Plugs are new this season, 300 miles on them. NGK BR8EV's

Thanks,
 

·
Registered
Joined
·
3,063 Posts
when you install the boots to the plugs do they seem to snap in snugly? The connectors in the boots might be worn
 

·
Registered
Joined
·
78 Posts
Discussion Starter #4
Sno-extreme,

They snap, but they do seem a little loose. Any suggestions to a quick fix?
 

·
Registered
Joined
·
129 Posts
ive noticed that black crap on one on my plugs tooo...i think its just rubber residue from engine vibration...i put a little dialectric grease on all my plug boots...and have seen improvement...i think a looose plug cap culd cause that.....prob wouldnt cost much to replace the caps if they seem too loose
 

·
Registered
Joined
·
3,063 Posts
a pliars? that's not really the right way but it might get you by...but the caps aren't too expensive
 

·
Registered
Joined
·
34 Posts
replace the caps, but get the ones from an ultra. These are all rubber and seal tighter. Aboutthe same price as plastic ones. Same resistence.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #8
Thanx guys for the input. Will try next weekend with the grease & plier trick.

Ride safe.
 
1 - 8 of 8 Posts
Top