Snowmobile Fanatics banner

1 - 19 of 19 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
she starts and idles great,
i excelerate for the first 100 yards and shes fine.
then i put the power to her and she starts to cough dies down and runs on one lung.
i can set there feathering the gas and she will come back.
she acts like she's flooding out but then its acts also like lack of spark.
I have been told its common for this sled to burn out the stator,
and this is the problem.
is there a way to check out this?
or are there any other things i should do?[:(]
 

·
Registered
Joined
·
4,755 Posts
yes more info would be great
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
DA. THOUGHT YOU GUYES KNEW IT ALL.
1995 ZR700, going to replace the stator tonight.
take off the carbs give them a good scrub down.
empty the tank.
new gas,
check the whole wire harness for leaks
give her a good overall grease job.
spray down the tunnel with silicone,
then give her a pull.
if she fires great,
if not she's going to the trash heap.
tired of crap that do'nt run.
Ebay--- here she comes- cheep.
 

·
Registered
Joined
·
23 Posts
Let us know how it acts when your done, and everything that you did. Mine is doing the same type of stuff. I think stator, and all the guys I talk to around here tell me it can't be the stator. Eather they work and the sled starts or there is a short in it, and it won't start. It starts fine just won't get or 5000 rpm. Now it sits cause it just makes me mad.
 

·
Registered
Joined
·
13 Posts
Before you throw her out and while you have the carbs out, make sure you have the right main jets for your altitude and temperature, as well as the right pilot jets for fuel and air. Check the adjustments on the air pilot and synchronize the carbs. What do the plugs look like ? If it does it again, stop and pull the plugs right away. How they look can tell you alot.
Was going to give you the factory jet sizes but my shop manual doesn't have any specs for a '95 ZR 700. Sure it's not a ZRT 600? I have specs for '90 - '98 and don't have any 700's listed for AC.
 

·
Registered
Joined
·
17 Posts
94 zr700
carbs are vm-40
main jet 420
pilot jet 40
needle jet standard AA-4 (224)
4000-8000 Z-9 (224)
over 8000 Z-5 (224)
jet needle 7DJ2-2
 

·
Registered
Joined
·
2 Posts
we had the stator go out in one of our sleds and we wouldnt get any spark so i dont think it is the stator make sure you get spark on both plugs maybe try unplugging the kill switch because this is a common problem with cats the kill switch will steal the power going to the plugs all you have to do is unplug the switch witch is located somewhere near the base of the handlebars its easy to do and cheap you just dont have a kill switch and have to use the key if that doesnt work check your pistons
 

·
Registered
Joined
·
14 Posts
Discussion Starter #9
WELL,
Replaced the stator,
thats a hell of a job when you just have a screw driver and a hammer.
the coils were dark brown,
if that meams anything, ilke maybe she was hot.
she fired right up first pull
didnt get her all cleaned out like i wanted but she does run.
now she acts like just a dirty carb system.
yes the stators can burn out- on the low side or high side.
if the low side goes she won't start.....
on the high side she will start but can't keep up with the power required to run at full.
I live at 942'-2 1/2" give or take.
not sure where the sled was originaly set up for,
its to fricken cold here now to go out and sit in the garage and work on it.
but when i get some time and a few degrees warmer i'll yank out the carbs.
don't know a dang thing about tuning one up but i'll give her a try.
then she's going out on the corner.
"FOR SALE"
adn give them a good going over.
 

·
Registered
Joined
·
5,400 Posts
You may just want to try new plugs as well, many times gas and oil can foul them out and cause them to be intermitten as you described. Try that first.

Also do you know which side is firing and which side doesn't. If it is one side consistently try switching the plug wires and see if it follows. If it does, then you know that one of your coils is going or is gone. I've had this happen on my RXL. The sled ran like a beast, but then it started to backfire and die at higher RPM's. Then all of a sudden it would come back. It got worst and worst.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #11
Ya ,i think i'll give the coil a try.
thanks a bunch guys,
there nothing finer then ripping it up --- going fast.
but there are time i just like to sit back and cruise.
love trail riding.
Don't know what i'd do if i got rid of my sled that just sits in the garage all the time.
walla, Have more garage space.
toys, garage space, toys, garage space.

right now I'm thinking space.
wife is trying to talk me into horses, ya hay burners.
said they work better in the wilderness areas of colorado.
and if it goes bad, well it puts food in the refrigerator,
yum, yum, horse steaks.
 

·
Registered
Joined
·
4,755 Posts
another thing to check is the main gas line coming out of the tank,recently my zrt was acting the same way ,come to find out gas line had cracks in it
 

·
Registered
Joined
·
14 Posts
Discussion Starter #15
She's dry no leaks.
nice sled just runs like crap.
to cold to work on her now.
thinking i might run her in some where and let them work on her,
at least she runs now after i replaced her stator.
any of you guys do tune ups?
if so and you live with in a hundred + - miles of Ames Iowa give me a call.
jim at 515 956 4859
 

·
Registered
Joined
·
14 Posts
Discussion Starter #17
Deadsledz,
yo, hay shes up and running.
she just needs a some one who wants to run her now.
if you want to come over and take a looksee
I live out on y ave on 170 st 2 miles or so just straight west of gilbert.
at the story/boone county line intersection
2388 170th st ames
you tell me.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #19
Well i must be honest.
I put in a new stator.
Pulled it once and it fired right up.
Took her out and ran her thru the hay field,
chug, chug, spit, spit puff, puff.
So I removed the carbs, cleaned them and dialed them in.
and fired her up.
she is a pull start and in the process i turned the stiring towards me while i pulled on her, nothing, what the hell, not a spark.
i pulled the plugs and nothing.
then i noticed that my kill switch keeper was spilt and not hugging the switch I had my son inlaw hold it on as i pulled.
wala she poped right up.
so i got a new kill switch cap and she runs like a champ.
i believe it was that the whole time and not my stator.
neverless shes has a new stator.
 
1 - 19 of 19 Posts
Top