Snowmobile Fanatics banner

1 - 20 of 31 Posts

·
Registered
Joined
·
11,943 Posts
Discussion Starter #1
Well, some people have been saying that it is so slow that they are not replying anymore.
I think you know who you are. I am not seeing the slowness here. It seems about as fast as the old forum for me. Are any of you seeing big changes in the speed? I am not seeing it. If there is however, the problem needs to be taken care of so let me know.

Thanks!


Vote for Snowmobile Fanatics.com
 

·
Administrator
Joined
·
13,092 Posts
To me it seems the same, the other day it seemed kinda slow, but it's alright now.



http://www.bolliger-mabillard.com

I love B&M Coasters!
 

·
Registered
Joined
·
4,322 Posts
the main page is slow for me but once im in its all working good. when first loading the page it can sometimes take up to a minute for it to load but like i said once im logged in its all fine

My wife said its me or my sleds... Im sure gonna miss her
 

·
Registered
Joined
·
3,188 Posts
Yes. Yes. !!! It is! I thought it was just me. I ran a test at www.dslreports.com and i've got 2085 kbps download, and 367 upload, so i doubt it's my connection. It's alot slower then it used to be IMHO. Logging in is slow.

Similar lag at my college as well.
 

·
Registered
Joined
·
9,619 Posts
sometime it will take along time for a page to load, but it isnt consistent...

There's always next year....
 

·
Registered
Joined
·
11,943 Posts
Discussion Starter #7
Well, I clocked the login time it took for me. It was about 40 seconds from the time I hit enter, to the time that the page I logged in from was loaded. This was on a 56k modem. If you look at the bottom of most every page, you will see a number. I believe that number is the amount (in seconds) of time that it takes for the server to create the page. The only page I have seen so far over 3 seconds is the default page and believe me, that page is pulling a lot of info from different things. I don't know what could be slowing it down, unless there is something happening which is limiting the bandwidth of the server.


Vote for Snowmobile Fanatics.com
 

·
Registered
Joined
·
3,188 Posts
Ok, i just tried that and it took me an average of 10-15 seconds for the page to load using a Cable modem. Normally it was around 1-2 seconds or less. I'm not complaining, just trying to help. :)
 

·
Registered
Joined
·
1,099 Posts
im on dial up, and connection speed for me is 44 kbs, and it doesnt seem that slow to me, one thing you guys may need to do is clean out your temp files and history, i find that after i delete my history, and cookies. etc, my load times are as good as they can be

 

·
Registered
Joined
·
2,307 Posts
I log in on a network at my office, I don't know for certain what the speed is, but I'm sure its probably the fastest available. I only noticed it being slow yesterday afternoon, and I mean SLOW!!! But it seems fine this morning though, back to normal.



1997 XLT SP 600
"Engage the Mechanism"
 

·
Registered
Joined
·
2,273 Posts
I was accually thinking of posting this very same question, I thought it may have been jsut me...I find in much slower than the old set up, over the weekend i was using cable and it still seemed slower than the old set up did on 56k...

GO HARD, OR GO HOME
 

·
Administrator
Joined
·
13,092 Posts
When we first fired up this new forum, I was on cable and it was just as fast as the old one, nearing the end of last week it got kind of slow, then I came home to 56k and then it was really really slow, but now it's going normal again. Doesn't seem slow today.



http://www.bolliger-mabillard.com

I love B&M Coasters!
 

·
Registered
Joined
·
2,584 Posts
its real slow for me and it used to be fast. I am on DSL so thats not it. Don't remember if it started when the forum switched to the new one.
 

·
Registered
Joined
·
586 Posts
The forum is very slow for me today.I'm on a dial up connection and a really gay computer.I havn't been on in a couple of days, but it was fine before.I hope you can fix it.Did I mention this computer is really gay?

Once in awhile you can get shown the light in the strangest of places if you look at it right.
 

·
Registered
Joined
·
82 Posts
It seems extra SLOW today. Almost to the point of not worth the wait to load a page. Then other days it seems fine.
 

·
Registered
Joined
·
3,188 Posts
Hey, it's fast again! Nice and quick like it used to be. This past week it has been slow, but now it's blazing. At least for me anyway.
<marquee id='marquee'>Speed!</marquee id='marquee'>
 

·
Registered
Joined
·
19 Posts
This is the slowest board I have ever , ever been on. I can't belive how slow it is. Snowest is at least 4 times as as fast.

Quit Yer Bitchin, Your Mama 's Not Here and I Do'nt Give A Shit!!!
 

·
Registered
Joined
·
11,943 Posts
Discussion Starter #20
<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>Originally posted by Super Dave:
This is the slowest board I have ever , ever been on. I can't belive how slow it is. Snowest is at least 4 times as as fast.
[/quote]

And for this, I refer to your signature:

<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>
Quit Yer Bitchin, Your Mama 's Not Here and I Do'nt Give A Shit!!!
[/quote]

No really, they are trying to figure out the problem. Sometimes it is fast, sometimes slow. I hope they get it figured out, and soon.




Vote for Snowmobile Fanatics.com
 
1 - 20 of 31 Posts
Top