Snowmobile Fanatics banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
15,513 Posts
Discussion Starter #1
does anybody know if there is a firing order of a 96 zrt 600? And if there is, what it is. A buddy took them off and I wasn't paying attention, now, I dont know the order of the first or the second one. Looking at the sled from the seat. Reading left to right. Please HELP!! someone suggested to me that they all fired at the same time, i think that that is wrong..
 

·
Registered
Joined
·
3,040 Posts
I think it does matter, I tried to send you a pic but I don't think it worked. I don't think it will hurt anything if you experiment with it, if you get it wrong you will know right away, it won't run good, and will probably sound, and act like you have a fouled plug. It will act like a car.
 

·
Registered
Joined
·
3,040 Posts
Get back to me if you have any problems, I can can get the info from the guy that helps me work on my machine, when I need help, he also has a ZRT, but it is an 800.
 

·
Registered
Joined
·
2,729 Posts
Guys i know on polaris machines it doesnt matter, i would assume that the arctic cat would be the same. Usually all 3 plugs fire at the same time. Once again this is just from my experience.
 

·
Registered
Joined
·
88 Posts
there is no order on it (i have a 96 zrt 600)you should have 2 coils and the one that has 2 plug wires goes on the first 2 cylinders and the other coil wire goes on the 3rd cylinder. basically it's what ever wire reaches the best,cdi ignition fires at the same time verses points fire when the crank lope spins and opens the points dessignated for a specific cylinder
 

·
Premium Member
Joined
·
15,513 Posts
Discussion Starter #8
It is running like crap whatever order I put these wires on. It is sounding like I got a plug that fires untill I hammer on the gas, then she sputters. I just want to make sure that I get them on in the right order before I drain the carbs and stuff. When I know that I have them on in the right order, then I will troubleshoot other possibile problems. When you say "3rd cylinder for the coil with one wire" what is the third cylinder? The side with the recoil, or the oppisite side? Thanks for all of the replies!! As usual, the "SHOP" always comes through![:)]
 

·
Registered
Joined
·
3,040 Posts
Check your e-mail I sent you a pic.
 

·
Registered
Joined
·
39 Posts
You are not the first to have this problem on these sleds. Here is a check list:

Check the throttle safety swith

Check that the switches on the cars are setup correctly

By pass the safety sytem (ask you r dealer about getting a bypass plug to do this)

If it is still doing it, then more than likely it is the stator. These sleds are notoriously bad for blowing stators.
 

·
Premium Member
Joined
·
15,513 Posts
Discussion Starter #11
It is fixed, I guess that there is no order, but every one puts the single wire from the single wire coil to the cylinder on the recoil side. I put in some dry gas and she is running like a top. Thanks for all the help guys! Expecially ZRT600. I hope that my stator doesn't go bad :(
 
1 - 11 of 11 Posts
Top