Snowmobile Fanatics banner

1 - 14 of 14 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
Hey people I have a 91 500 polaris indy SP and the fucking thing keeps fouling a plug it would run perfect for a couple days then all of the sudden it won't work. I'll clean up the plugs it will work for a day then foul up the plug again it is really pissing me off. So far i put new ends on the plugs did all the carb everything is set propley I even downsized the jet one size, But i never changed the needles or seats i'll do that soon but i don't think that is the problem. Any one have any ideas what clould be the problem thanx
 

·
Registered
Joined
·
55 Posts
Discussion Starter #3
No the oil is set right on its advanced just a little bit but not much. And when i put new sparkplugs in it there is real good fire.
 

·
Registered
Joined
·
3,063 Posts
I had the same sled last year and had the same problem. Sync the carbs and that should take care of most of the problem. I also leaned the air screw a bit to let it idle cleanly
 

·
Registered
Joined
·
864 Posts
sync the chokes ...my bet is higher is your fouling piston. Just did this on a 98.
 

·
Registered
Joined
·
2,307 Posts
Sync carbs and chokes. Replace needle n seats. Sled go VVVRRRROOOOOOOMMMMMM! [;)]
 

·
Registered
Joined
·
58 Posts
did you think of trying snythic injecter oil??????? i put in some amsoil and that helped alot. I also hear yamaha makes a yamalube that is great
 

·
Registered
Joined
·
55 Posts
Discussion Starter #8
The carbs are Sync the air screw is set propley for the chokes i got rid of them i figured that they were sticking on a little so i got rid of the cable took the bold got a spacer and the plunger for the choke and tightened it down tight deffenly not going to leak. Im going to order a new needle and seat today but i don't think thats the problem.
 

·
Registered
Joined
·
174 Posts
What about ignition timing? If retarded, can have tendency to foul plugs with no other obvious symptoms. Just a thought. Have seen it on many 650's, and a few 400's
 

·
Registered
Joined
·
23 Posts
I let my xc600 warm up while i put on my gear (maybe 5 or 6 mins). then i ride gentle from my trail to the main (1/4 mi). THEN I CAN PIN IT
if i dont do this i cant get out of the backyard w/o changing plus (3 hole in mine)
 

·
Registered
Joined
·
227 Posts
My old 96 indy 500 did the same thing. After screwing around with the carbs it turned out to be the plug cap. It seemed to fit tight, ohmed out good, but I was out of patience, bought new plug caps fixed the problem.
 

·
Registered
Joined
·
227 Posts
Wheelman try a br9evx or br8evx, it is a platinum plug that seems not to foul as easy. Some people say plugs won't increase performance but if it burns more efficient it helps. A little more expensive, but so is replacing plugs. If I still ran NGK's these are what I would run.
 
1 - 14 of 14 Posts
Top