Snowmobile Fanatics banner
1 - 10 of 10 Posts

·
Registered
Joined
·
611 Posts
Discussion Starter · #1 ·
I have a ? for you guys.My sled was running great on are ride yesterday,then i lost all my top end.Runs great at a idle,starts with 1 pull.Pulls great from idle to about 3/4 throttle.Any more throttle up from 3/4 it boggs.Can anybody tell me where to start?

03 700 rmk
slp single pipe/silencer
slp air horn kit
v force3 reeds
cheater head pump gas 92
 

·
Registered
Joined
·
450 Posts
sounds like either your belt is worn .. check your deflection. either or you have a carburetion issue.. doesnt take much to plug up a jet.. check it out
 

·
Registered
Joined
·
2,973 Posts
Probably tore a bellows and not allowing your valves to open up. Check it out before you ride again otherwise you'll be replacing your valves.
 

·
Registered
Joined
·
1,556 Posts
check your ves bellows, also look at the ves springs to see if there not sagged out. only other thing i can think of is carbs might need cleaning.

cheers
 

·
Registered
Joined
·
459 Posts
^^^^ I agree, check for a torn VES bellow. My 2002 700 tore one, and I could only get 7000 rpm out of mine. One sure sign is oil on the end of the VES cap.
 

·
Registered
Joined
·
802 Posts
i ripped both of mine last week the were $37 a piece and made a world of differnce when i fixed them. be sure to heat the inside cap that screws on to hold the bellows on to break the lock tight i didnt do it and i broke it off
 

·
Registered
Joined
·
611 Posts
Discussion Starter · #7 ·
ok i will look at carbs 2morrow,and if they look good i will look at the bellows.Right side has oil coming from it(ves)
Checked compression and it was 132 on clutch side,140 on the other.
 

·
Registered
Joined
·
459 Posts
Originally posted by kessinger700RMK
[br]ok i will look at carbs 2morrow,and if they look good i will bellows.Right side has oil coming from it(ves)
Checked compression and it was 132 on clutch side,140 on the other.
Replace one or both belows, and you should be good to go.
 

·
Registered
Joined
·
344 Posts
clutch alignment might be messed up. last winter our 700's clutch failed on us. stopped because a moose was on the trail, tried to go again and the clutch wanted to be doing 70, not 5.
 

·
Registered
Joined
·
611 Posts
Discussion Starter · #10 ·
Originally posted by kessinger700RMK
[br]ok i will look at carbs 2morrow,and if they look good i will look at the bellows.Right side has oil coming from it(ves)
Checked compression and it was 132 on clutch side,140 on the other.

pulled ves apart left bellow had a tear in it.Didnt pull right side out just going to order parts for both sides.Hopefully this is my problem.thanks guys for all the info heres a few pics of tear.


[attachment=59279][attachment=59281]
 

Attachments

1 - 10 of 10 Posts
Top