Snowmobile Fanatics banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey everyone. I am new to the site but I will just get into the problem.
I have a 1995 Polaris Indy 500 and I bought it from a friend towards the end of this previous season. He rebuilt the engine before I bought it and had no problems until now when it is snowing and I want to use it. The problem is that I got it started 3rd pull on full choke and drove it around after it warmed up for about 20min. Then it sat for 1 week and now I can get it started on half choke only and not on full choke or no choke. When it runs on half choke it will bog out and die. Same every time I do it. It has new oil, gas, and I changed the spark plugs at the end of last season and they are still good. I was hoping someone had the same problem and has a fix for me? Thanks ahead for the answers everyone! :)
 

·
Registered
Joined
·
1,356 Posts
first off welcome to the site. great to have you here. sounds like she is starving for fuel. id replace the fuel fitler and double check the lines for debris. if that doesnt work id throw in a new set of plugs and try it. if they dont work and the plugs are wet then you probably have water in your gas. id take off the hose from the fuel pump and fill up a mason jar of gas to tell for sure if there is a seperation of water and gas in your tank. the reason beaing is because i know i cleaned out my tank on my 650 and got 5 gallons of fresh gas to get her restarted and same thing happened to me so i went through the process and the new gas i bought must have been a bad batch from the gasstation cause water somehow was in it. i took my tank off and drained and then put new gas in it and drained it again so i know it was clean.

let us know how it goes, cause i know we will help you out and get you going again
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks MicahMan! I will try it out tomorrow after work and let you know how it goes. Thanks :)
 

·
Registered
Joined
·
1,237 Posts
taylorsand said:
Then it sat for 1 week and now I can get it started on half choke only and not on full choke or no choke. When it runs on half choke it will bog out and die. Same every time I do it.
I dunno.. this sounds like normal to me. If your temps aren't like below 0 you should be able to start on half or no choke, and running on half choke will cause the engine to bog out and die. What else makes you think you have a problem? Is it dying when you give it throttle? Is it dying when you drive around? Just need more info on your problem.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
scumpman- temps are about 20 deg F. It dies if I don't give it gas and keep it at about 4k rpms and it dies just sitting. Thanks
 

·
Registered
Joined
·
4,983 Posts
Sounds like the low hanging fruit is the gas line, filter, and then carb cleaning and adjustment. There's a lot of older posts on Indy 500 carbs. Check into them.
 

·
Registered
Joined
·
1,356 Posts
sounds to me like its starving for fuel. heckthe gas,lines and gas filter. id also go through the carbs again and blow outany debris inside. dont ake much toplug a jet if there s no fuel filter or if something corodes inside the carbs orlines.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #11
Just a update. I am bringing my sled to a friend to have him do a tune up because its been a while sense it has had one I found out. Thanks again for your help and time! :)
 

·
Registered
Joined
·
3 Posts
I have a 1995 Polaris Indy 500 triple, it has been running rich, with also starting and idle problem but ran good at speed. I unscrewed the chokes, one plunger came out easy, one was a bit tight, and one was frozen solid which I finally managed to remove without (hopefully) doing any damage. My question is how to properly clean the choke passages and is there a way to keep them from getting gunked up and sticking, thus having a repeat of the problem? I initially had the choke lever break off, which I found out later was due to sticking choke/s.
 
1 - 12 of 12 Posts
Top