Snowmobile Fanatics banner

1 - 11 of 11 Posts

·
Registered
Joined
·
577 Posts
Discussion Starter #1
Hahaha. Dumb question I Know.

I noticed on my 700 XcSp.On the right cylinder (chaincase side). There is a small damp spot (oil) on one corner(actually under the exhuast).

There is no oil spraying anywhere.. I guess it might be starting to go???? I hope this isn't something I have to tear apart the engine immediatley for>>> i just picked this sled up.....

thoughts
 

·
Registered
Joined
·
15,722 Posts
Sounds like too much oil and it is leaking out when running. Try snugging up the exhaust bolts. A base gasket leak would make the sled run lean and laek coolant. Spray some carb cleaner while running and see if the rpm's go up.
 

·
Registered
Joined
·
577 Posts
Discussion Starter #3
will do... after I get them Valves back in.
I guess it will be using alot of oil until it gets nice and cold outside??? Can it be pumping to much oil??? It's not adjustable is it?

and...That would be, spray the carb cleaner around the exhaust manifold and by the cylinder base?
Thanks
 

·
Registered
Joined
·
15,722 Posts
^^^^Yes the pump is adjustable, you will need a small mirror. I used to use the wifes cosmetic mirror till I left all of them in a garage full of oil and grease stains.

I now use a small mirror on a extenable rod. Anyways, see if the lines on the arm and the lines on the pump body line up after all of the slack is taken out of the throttle cable. If not adjust it. I have mine line up after there is 1/4" gap between the throttle and block up on the handlebars.

Spray the cleaner around the basegaskets. You can use it to clean up the oil by the exhaust manifolds.
 

·
Registered
Joined
·
1,630 Posts
Not to sound like an idiot but are you sure its not just the exhaust gaskets? When they go it looks like oil coming out who knows where but there and it gets nasty quick. You should see what my 700 looks like. Ecchh.
 

·
Registered
Joined
·
577 Posts
Discussion Starter #6
Originally posted by Zrxpilot
[br]... are you sure its not just the exhaust gaskets? When they go it looks like oil coming out who knows where but there and it gets nasty quick. You should see what my 700 looks like.....
I'll have to look at it again... But I could be the idiot for over-reacting [xx(]
Common for the exhuast to leak oil I guess....
...I'll get a closer look at it...


Edit: Did more searching.. going to check oil pump, do some adjusting. Maybe clean up and seal up the pipes
 

·
Registered
Joined
·
4,322 Posts
if its under the exaust that is common. its not a leaky base gasket just an exaust gasket. typical on polaris sleds
 

·
Registered
Joined
·
3,729 Posts
If you do find out, however, that it is a base gasket leak, change it immediately. Base gasket leak can equal a burned down engine very fast.
 

·
Registered
Joined
·
493 Posts
My exhaust leaks bad...ever since the SLP pipes. But it runs and sounds good...It just looks like crap under the hood. I had it all apart before last season and I cleaned all that mess up. By half way through the season it was a mess again...nature of the beast I guess.
 

·
Registered
Joined
·
892 Posts
I started using High Temp gasket sealer on all my exhaust gaskets because of the mess. Works pretty well.
 

·
Registered
Joined
·
8,842 Posts
exhaust gaskest. if the base gasket was leaking on the front it would be water. and once they start to leak they just pop out and blow water every where. just ask megaman. he did it to my sled.
 
1 - 11 of 11 Posts
Top