Snowmobile Fanatics banner

1 - 9 of 9 Posts

·
Registered
Joined
·
414 Posts
Discussion Starter · #1 ·
i have a 78 kawasaki Intruder 440, and i reall like it, but the other day it just died on me while ideling, and it restarted a few times for a moment or two but now nothin, i had the stator checked, but how do i check the coil and cdi, can anyone help????


[red]Moved to The Shop by Polaris-Man[/red]
 

·
Registered
Joined
·
2,573 Posts
Pull the plugs and put the metal part of the plug on a grounded surface. Pull the starter and see if it produces a nice blue spark (kernal) at the plug electrode. BE SURE NOT to hold the plug onto a grounded surface, otherwise you'll know firsthand how good your ignition system is!
 

·
Registered
Joined
·
324 Posts
Yeah reminds me of the time my zr440 wasn't running right. My dad told me to check the plugs. So I decided that instead of pulling the plug I would just start it up and pull the plug boot! If I pull the good plug it will die on me. So I reached down grabed the boot and gave a yank. ZAP The sled was still running off the good plug, And I was running off the other. No matter how hard you try you can't get your hand to let go. Dad finally shut off the sled for me after he had a good laugh.
 

·
Registered
Joined
·
414 Posts
Discussion Starter · #4 ·
Hey

Well actually the plugs are brand new and gapped proper, i just want to test the coil pak to see if it's alright, and the cdi, but i'm not sure what kind of readings i'm looking for. The plug wires are ok, and the boots too, so i'm lost!!! Oh and i've spent a few minutes locked to a running skidoo to, NEVER GRAB THE WIRES!!!
 

·
Registered
Joined
·
9,619 Posts
LOL @ grabbing spark plug wires..hehe...i know on them real small engines where the only way tos hut em off is to short out spark plug by pushing that piece of steal down on em, i few times i ve missed the piece of steel and used my finger.....makes ur arm a lil tingly..hehe
 

·
Registered
Joined
·
133 Posts
Got gas? sounds like fuel supply got cut off. Ice in lines? tank pick-up? fuel pump? pulse line disconnected? Float stuck?
 

·
Registered
Joined
·
2,573 Posts
Yeah, me too, it sux...but did you try it the safe way? results??..
 

·
Registered
Joined
·
4 Posts
If you are sure you have no spark and checked for fuel at carbs. Make sure you check your switches. Get a manual and check resistance on the coils with a multimeter. Don't know any way of testing the cdi box.
 

·
Registered
Joined
·
414 Posts
Discussion Starter · #9 ·
Woo Hoo

Ok i found my problem, the wires on the bottom of the coil are siliconed in, and one of them was broke but still held in by the silicone, so u couldn't really tell till i cut it off, i'm back out tearin it up again, and breakin my poor back, even had it up to 75mph tonight!!!


Thanx all!!!
 
1 - 9 of 9 Posts
Top