Snowmobile Fanatics banner

1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello everyone, I am new and this is my first post. I have a 1980 polaris txl indy and it fires up great and will spin the track when i have it jacked up, but when i put it back down it will not spin the track and will not get over 4k for rpms. i rode it a few weeks ago with no problems, any ideas on how to get the track to spin again would be appreciated.
Thanks
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
i havent checked to see if its running on both cylinders. will it still rev to 7k on only 1 cylinder?
thanks.
 

·
Registered
Joined
·
393 Posts
jamstew1 said:
i havent checked to see if its running on both cylinders. will it still rev to 7k on only 1 cylinder?
thanks.
It could with the track off the ground but would be boggy,slower to rev up.A lttle off topic but what kind of shape is the sled in and just curious as to where your at?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
Rainman56 said:
jamstew1 said:
i havent checked to see if its running on both cylinders. will it still rev to 7k on only 1 cylinder?
thanks.
It could with the track off the ground but would be boggy,slower to rev up.A lttle off topic but what kind of shape is the sled in and just curious as to where your at?
the sled isnt in great shape, it runs and use to drive, but I've run it for a few years around the farm. I will check the plugs and see if the one side wet. western PA is where i'm at. i bought it from a guy around cleveland ohio tho.
 

·
Registered
Joined
·
15 Posts
jamstew1 said:
dirtkatt said:
is the driven clutch spinning? (when it's on the ground?)
nothing seems to move when its on the ground,
open the hood, prop open the guard. spool up the motor. Is the rear clutch moving even though the track isnt, (stripped drive cogs under sled).

with the engine Not Running: grab each side of the pulley on the driven clutch, and try to pull them in different directions, like you're twisting an oreo cookie apart....inside should move with a little tension clockwise. if it doesn'tit's stuck and if the belts gone, it will act like a clutch goin bad in a car.....
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
dirtkatt said:
jamstew1 said:
dirtkatt said:
is the driven clutch spinning? (when it's on the ground?)
nothing seems to move when its on the ground,
open the hood, prop open the guard. spool up the motor. Is the rear clutch moving even though the track isnt, (stripped drive cogs under sled).

with the engine Not Running: grab each side of the pulley on the driven clutch, and try to pull them in different directions, like you're twisting an oreo cookie apart....inside should move with a little tension clockwise. if it doesn'tit's stuck and if the belts gone, it will act like a clutch goin bad in a car.....
Thanks I will try this tomorrow and let you know.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Just went down to the shop and changed the plugs....for someone who changes there plugs all the time, I'm a little embarassed to say thats all it was. I appreciate all the good replies. Thanks again all, this site is a great help!
 
1 - 13 of 13 Posts
Top