Snowmobile Fanatics banner

1 - 10 of 10 Posts

·
Registered
Joined
·
556 Posts
Discussion Starter · #1 ·
Hi, trying to put sled back together. It is a 97 xc 440. Just installed a 1.25 track with some other new parts. The sled has reverse and for some reason something does not seem right. In the chaincase the small gears between the top and bottom seem to have a lot of play, they lock together but can be seperated enough where they do not lock. Their is a bolt on the outside of the crankcase that holds that together.

The other problem is on the pto side of the driveshaft. Does the triangle that hold the bearing go under the tunnel or outside the tunnel near the clutch and speedometer gears. I had it on the outside but when I tightened up the lower gears in the chain case it popped

I have pictures but can't seem to post.
 

·
Registered
Joined
·
632 Posts
you have to load your pics to the site, then you can post them. Go to your profile page, on the left side hit 'upload media'.


2010114215926375_17704.jpg
97 xc 440 drivetrain
 

·
Registered
Joined
·
556 Posts
Discussion Starter · #3 ·
I have that pic. They do not show the tunnel. The dealer said it goes on the outside. When I tightened the lower gear bolt it popped the driveshaft out of the two bearing holders.
I need a pic if the reverse schematics to see if a spacer was misplaced.
 

·
Registered
Joined
·
591 Posts
the backer of the triangle should line up with the other side in only one position. Did you replace the speedo key while you were in there, it is a major pain in the azz to get it out when it breaks. I am assuming you replaced all of the bearings and seals as well?
 

·
Registered
Joined
·
556 Posts
Discussion Starter · #6 ·
All new bearings and seals. Just ordered a new key and speed assembly. On the outside of the tunnel, is the speedometer assembly and seal all. Then under the tunnel is the bearing and two triangular bearing holders?
 

·
Registered
Joined
·
1,850 Posts
rich1374670x said:
I have that pic. They do not show the tunnel. The dealer said it goes on the outside. When I tightened the lower gear bolt it popped the driveshaft out of the two bearing holders.
I need a pic if the reverse schematics to see if a spacer was misplaced.
The triangular plates go inside the belly pan, not under the tunnel. If it's popping through, leave the set screw on the bearing loose until the gears are on(if it has one). Are you positive you have the shims in the chaincase in their proper locations?


I tried to upload a schematic of the chaincase, but am having problems with file.
 

·
Registered
Joined
·
556 Posts
Discussion Starter · #8 ·
I installed everything the way it came out. When I tighten the bolt that holds the lower gear to the drive shaft, it seems to have no bottom until the bearing pops out. Their are two set screws on the bearing. The bearing end sits flush with the driveshaft. It has reverse and their is a springloaded bushing. I believe this springs the gears back into forward gear. Should that bolt on the lower gear bottom out? Is the bearing suppose to be flush?
 

·
Registered
Joined
·
1,356 Posts
need to take a pic and post it so we can see what it looks like.
 
1 - 10 of 10 Posts
Top