Snowmobile Fanatics banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,027 Posts
Discussion Starter #1
I bought a new tether style kill switch and have a question about installation.

The old kill (mounted in the stock throttle block)had two wires running from it. They went into a plug and three wires came out of the backside of the plug. Two of the wires went down the steering shaft and one of them looped over into the plug for the handwarmer.

The tether I got has two wires coming from it and I assume it splices into the two wires that run down the steering shaft. What do I do with the little wire that goes to the hand warmer plug?

Thanks in advance.
 

·
Registered
Joined
·
2,477 Posts
Im guessing the 3rd wire is a ground for your hand warmer.just splice in before the connection.
 

·
Registered
Joined
·
2,027 Posts
Discussion Starter #3
^^^^

I'm a bit confused (suprise, suprise)

Are you saying to just splice the two from the old kill into the two for the tether and forget about the third? Or do I have to ground that 3rd wire for the tether/handwarmers to work?
 

·
Registered
Joined
·
2,477 Posts
Don't worry about that 3rd wire.

you can ether cut the old push button kill switch wires and hook up your tether switch to those 2 wires you just cut.

Or if you want to still have your old kill switch also you can just cut the wires from the switch, twist the kill switch wires and the tether switch wires together, and use a butt connector to attach them back to the 2 wires that go to your connector that turns into 3 wires.
 

·
Registered
Joined
·
2,027 Posts
Discussion Starter #5
Here is what I ended up doing.

Since I wasn't mounting the tether on the bars I didn't want the big bulky plug up there either. That will make it easier to loom my wires up. (I just put risers on and lost the stock bar pad so I have to loom my wires up)

I unplugged the old kill from the plug and threw it away. I then cut the 2 main wires where they went into the plug and pulled them down into the engine bay. I spliced the new tether into those two wires. The sled started and the tether worked as it should.

The down side is that in the few minutes that I had the sled running the handwarmers never got warm so I think I am going to have to run the 3rd wire to a chassis ground if I want my hand warmers to work.
 

·
Registered
Joined
·
2,477 Posts
ya now your not gunna have any hand warmers. thats why I said splice it on the old kill switch side of the plug. 2 wire side. you should have pulled the 3 wire plug down to your engine bay like you did. then added more wire to the 3rd wire and have that one go up your handlebars.
 

·
Registered
Joined
·
2,027 Posts
Discussion Starter #7
Originally posted by WY_rider
[br]ya now your not gunna have any hand warmers. thats why I said splice it on the old kill switch side of the plug. 2 wire side. you should have pulled the 3 wire plug down to your engine bay like you did. then added more wire to the 3rd wire and have that one go up your handlebars.
The ground is still there though, where it came out of the kill plug and went into the handwarmer plug so can't I just run that to ground and get the warmers to work?
 

·
Registered
Joined
·
2,477 Posts
ya you could run it to any ground. If the other hand warmer has its own ground I would splice into that. But there might only be one ground between the 2 warmers.
 
1 - 8 of 8 Posts
Top