Snowmobile Fanatics banner
1 - 9 of 9 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I have a 01 zrt 600 (just got it) and it is a dog. My 99 zrt kills it. 99 has no work done to it, bone stock. 01 has black magic pipes & silencer, v-force 3 reeds and 96 picks. I'm not sure where to start, I checked compression and both sleds are exactly the same. Does anybody have any ideas for me.
 

·
Registered
Joined
·
414 Posts
I would start by checking the jetting to make sure it is correct for the pipes and reeds. Then i would check the clutches to make sure they are setup for the pipes. Then check all the little things that could hurt performanc: track tension, faulty bearings, binding suspension, misalinged clutches, dirty carbs, poor spark, wrong grad of fuel, incorrect belt ect...
 

·
Registered
Joined
·
776 Posts
In addition to all of those things I would suggest cleaning your APV valves it seemed to really make a difference on mine. If you need some directions on that I could probably walk you through it, I just did it a couple weeks ago and it really wasn't that hard.

Good luck and let it snow!
 

·
Registered
Joined
·
776 Posts
Yeah I was intimidated at first as well but they are really simple to clean. My best results came with using a piece of emery cloth or fine sand paper and some carb cleaner or mineral spirits. When i put them back together I used some Marvin Mystery oil to help keep the carbon build up at a minimum (its supposed to help fight carbon build up, we'll see).

Make sure you put them back in correctly as I almost learned the hard way!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
Apv valves were definately stuck, motor mount was broken, primary clutch was cracked, carbs dirty and had stock clutching. Now with a new clutch kit that is matched to pipes and all that other work done, it is definately faster. But again the 99 smokes it from about 30 mph on. The 01 just doesn't have it on the mid and top end. Anybody have any other ideas? I posted a forum on zrt pipes looking to get rid of the black magic pipes and get some stock ones hoping it will wake up a little bit.
 

·
Registered
Joined
·
78 Posts
Originally posted by donzrt
[br]I have a 01 zrt 600 (just got it) and it is a dog. My 99 zrt kills it. 99 has no work done to it, bone stock. 01 has black magic pipes & silencer, v-force 3 reeds and 96 picks. I'm not sure where to start, I checked compression and both sleds are exactly the same. Does anybody have any ideas for me.
is the 01 clutched to run the correct rpms with the bm pipes?
find out from bm what rpms they run at then clutch it to those specs. if your running out of the powerband it will be a dog.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
I'm going to assume that thr clutching is correct only because I bought a kit from bm for those pipes. I honestly don't like the kit though cause it doesn't actually grab until around 5800. She takes off like a champ but seems to lose ground the faster you go. I'll check out top speed on 1/18 just to see what she's got.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top