Snowmobile Fanatics banner

1 - 16 of 16 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter · #1 ·
Today was our first good cold day, and i decided to start the sleds. My 1st one started right away. The xlt took over 20 pulls!! Then when it actually did start it was bogging really bad. I got it to rev up once, but after that when i hit the throttle it would bog horribly bad. i tryed starting it again and wouldnt even burp.. what does this sound like to you guys? I dont have a compression tester. I used my neighbors last year. and i beleave it was something like 112 120 115 across..It sounds like rings to me but iam not postive.I almost forgot i started it a few weeks ago when i replaced the speedometer cable and ran great...
 

·
Registered
Joined
·
1,236 Posts
i dont think you could lose a ring just sitting for a few weeks but maybe?
 

·
Registered
Joined
·
1,566 Posts
Sounds similar to the same issue I'm having right now. I'll be tearing into mine more probably Sunday or sometime this coming week.
 

·
Registered
Joined
·
308 Posts
Clean your carbs and make sure they are in sick, also check to make sure your choke is working properly. I have seen this in a few of those older polaris triples, makes them run like crap.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #5 ·
sledneck777 said:
Clean your carbs and make sure they are in sick, also check to make sure your choke is working properly. I have seen this in a few of those older polaris triples, makes them run like crap.
How do i check to see if the choke is working right?
 

·
Registered
Joined
·
1,236 Posts
take the carb of and look where the choke cable goes in and you should see a plunger move up and down with the choke, if it itsnt, something is wrong
 

·
Registered
Joined
·
9,987 Posts
Toss in a new set of plugs and drain the crankcase.. Then try starting it again.
 

·
Registered
Joined
·
1,057 Posts
i would say plugs to start with.
 

·
Registered
Joined
·
67 Posts
Ugly_old_Poo_kid said:
Toss in a new set of plugs and drain the crankcase.. Then try starting it again.
Bingo!!! This is where I would start. The compression tells me you have one more season of riding. It dosent seem to be that bad, but they will need to be replaced soon they are wearing as they will do. Easy enough unless you have a mono block then it becomes a bit more of a pain.
Good Luck!!!!
 

·
Registered
Joined
·
474 Posts
The compression sounds good enough to run good for another season. Start by cleaning the carbs, maybe fresh gas (if its been sitting), new plugs. The monoblocks aren't that hard to do the rings on. I did mine two winters ago and it was a two evening job to tear it down and put it back together.
 

·
Registered
Joined
·
394 Posts
I agree, give it a good carb cleaning (should anyways), sync the carbs, throw some new plugs in it and see where your at from there, i dont think your rings are bad yet, like these guys have said, sounds like you have another year left on those rings.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #15 ·
Ugly_old_Poo_kid said:
Toss in a new set of plugs and drain the crankcase.. Then try starting it again.
I think ill do that tommorro... then il let you guys know what it does[thumb]



sledneck777 said:
Clean your carbs and make sure they are in sick, also check to make sure your choke is working properly. I have seen this in a few of those older polaris triples, makes them run like crap.
Is it possable to check this with out taking the carbs off?
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #16 ·
Bubbler said:
Ugly_old_Poo_kid said:
Toss in a new set of plugs and drain the crankcase.. Then try starting it again.
Bingo!!! This is where I would start. The compression tells me you have one more season of riding. It dosent seem to be that bad, but they will need to be replaced soon they are wearing as they will do. Easy enough unless you have a mono block then it becomes a bit more of a pain.
Good Luck!!!!
ok,i pulled the plugs they are in good shape. pulled the crank case bolts no gas came out.put it all back together and she ran like a champ.i think its just low on gas...
 
1 - 16 of 16 Posts
Top