Snowmobile Fanatics banner
1 - 20 of 40 Posts

·
Registered
Joined
·
3,063 Posts
Discussion Starter · #1 ·
***update with video 2-25-07***

I figured I'd post how things are going with my little project. 04 Pro XR 440 getting a 800 big bore Ultra [:D]

Heres the steering. I was determined to keep the same riding position as it had stock, which would be the over-the-motor variety. Thats not even close to an easy task because theres that wonderful third cylinder in the way of its stock location. I screwd around and screwed around but nothing was really working. I didn't like the idea of putting a Ujoing in the shaft to make the bend around the engine. I then tried going under the engine but that posed other problems. Frickin nothing was working, and I had spent way too much time and was getting slightly irritated with the whole deal. What I eventually ended up doing was putting the engine at 10.5" OC spacing (originally 11.5" for the 1080 belt) and drop the front of the plate down 1/4" or so (mostly to get clearance for my K&N's at the jackshaft). Then had to remove the stock upper bracket on the steering loop and make my own that stuck out about an inch further and up a little. Also removed the stock mount on the bulkhead and made another one further inward. To compliment my new mounts I also made a new steering post, which was joyfully fun. I'm really happy with the results. I want this sled to be fairly modified, but not to look it. The steering has a fairly stock appearance so I'm happy....besides the countless hours I spent figuring out what in the hell would actually work.

Entire album here: http://smg.photobucket.com/albums/v60/squidward731/Snowmobile/04%20pro%20xr/

A few........





Full lock left


Full lock right


A bit of a tight fit


Upper mount


Lower mount


hooray, now onto adjusting the pipes for the engine being back and that steering post kind of being in the way of the mag pipe.
 

·
Registered
Joined
·
1,969 Posts
excellent.
 

·
Registered
Joined
·
1,182 Posts
very nice, coming along well.

but in reality putting a real ujoint in there wouldnt have caused an issue. We use them in our race cars and travel much faster than these sleds. However I would get the proper one from a race car shop or similar place.
 

·
Registered
Joined
·
3,063 Posts
Discussion Starter · #4 ·
Originally posted by Garceau
[br]very nice, coming along well.

but in reality putting a real ujoint in there wouldnt have caused an issue. We use them in our race cars and travel much faster than these sleds. However I would get the proper one from a race car shop or similar place.
The ujoint idea was always there...I've actually got one sitting right next to the sled right now from when I was seeing how it could work. The thing I didn't like was I would have had to have an additional mount like this pic. Having it mounted to the engine with the possibility of flexing under load and not knowing how bad vibrations would be transfered to my hands, it wasn't an ideal solution IMHO.

[attachment=54039]
 

Attachments

·
Registered
Joined
·
8,842 Posts
what can you use for a belt?
 

·
Registered
Joined
·
2,916 Posts
Originally posted by Sno-X-treme
[br]
Originally posted by madcow
[br]what can you use for a belt?
Yami G8H belt is 10.51" or the IQ440 is 10.625"
Make sure you can match up the sheeve angles too...
 

·
Registered
Joined
·
999 Posts
Lookin really good so far. I was really wondering how you were prgressing. Looks like you will have a finished project by the end of the month. Good luck and I hope it destroys all!
 

·
Registered
Joined
·
2,903 Posts
looking good. that looks liek a pain in the ars
 

·
Registered
Joined
·
3,063 Posts
Discussion Starter · #10 ·
Originally posted by v-maxsledder
[br]that looks liek a pain in the ars
Slightly...it gets even better with these pics [:p]

Got the pipes mostly done today....just gotta put a few inches of pipe to get through the belly pan after the silencers, a few spring mounts, 1 silencer mount, some paint and they're done. They fit together good, just fits like ass with the hood. I stopped caring though. My hood was kinda beat up anyway, and I was sick of f'n with cutting the pipes, so I just cut the hood. It doesn't look to pretty but whatever, it works. Once I get some fuel lines and electrical squared away it'll start....and that's honestly all I want right now. Eventually (as in over summer) I'd like to make the 5 mile drive and have Rugland make me pipes....then get a new hood [:D]

The only other thing I gotta do is get more clearance for my filters. The engine angle still isn't enough to clear the jackshaft very well. I've got less then 1/4" and I know thats not good enough. Might just make a shield for them to rest on for know.







And the lovely hood. The hole is rough cut so it looks even worse.

 

·
Registered
Joined
·
2,378 Posts
Thats rugged as hell. Put a screen or something over the pipe.
 

·
Registered
Joined
·
1,630 Posts
Nice project. Kinda going thru the same thing you are. Stuck a 90 something 650 into a 98 40 chassis. Experienced alot of the same issues. The coolant and oil bottles took some time to figure out and pipes took a little more finese than I had anticipated.

You got a plan for a torque stop? Heres an idea for one.
[attachment=54408]
 

·
Registered
Joined
·
3,063 Posts
Discussion Starter · #15 ·
Originally posted by Zrxpilot
[br]You got a plan for a torque stop? Heres an idea for one.
Yea, the 440 had one stock but when I got the sled it was gone...the mount is still there though. I just need to make a plate to bolt to the outer 2 e-start holes then make an adjustable rod to go in there. One of a million details that need attention....
 

·
Registered
Joined
·
1,744 Posts
I just got a crashed XCR 800, and this looks like something that I would like to do with my Pro X. I will be following this topic.
BTW, that thing looks like something nasty to mess with
 

·
Registered
Joined
·
3,063 Posts
Discussion Starter · #17 ·
Originally posted by prox420
[br]I just got a crashed XCR 800, and this looks like something that I would like to do with my Pro X. I will be following this topic.
BTW, that thing looks like something nasty to mess with
go for it. If you buy a plate from 1200psi though you may want one with the front right tab moved over. With it in the stock location it hits the waterpump like this (this is at 11.5" oc clutch spacing) Other guys have gotten around that with spacers, and cutting, but f that.



I had another plate made with that tab moved 4" outward which doesn't leave much room for your style steering....I think 3" would though. I was staying with the 04 steering so that didnt matter. I had to relocate the steel nut, mounted in the chassis (literally, as in cant get it out) that the mount screws into. That was a little tricky but only took a few minutes. My plate's got 1" holes up front too for the xcr style pucks. With those mounts you gotta use a front radius rod bushing off an old indy to accept a 3/8" bolt instead of the old style pucks which used 7/16" bolts. I ground it 1/8" shorter or so and it works perfect. The pucks allowed for greater adjustability in how high the plate sits in front. Originally I just cut apart an old Ultra motor strap into two squares to act as spacers, worked great.
 

·
Registered
Joined
·
3,063 Posts
Discussion Starter · #18 ·
We finally got some serious snow, just in time for me getting it rideable. I put on a set of flatside rack carbs from a mach z, put in 370 mains, and it tuned into a whole new animal. The old roudslides sucked!! I now have instant throttle response. I got my EGT's all installed, minus the water temp sensor. Should get that done tomorrow. Egts readings have been conservative so far, which is fine by me for right now.

Took it out yesterday and today and wow...it RIPS!! I have serious traction issues, but once it hooks, it goes. I'm not a lake racer, and dont care/havent tested how fast it goes up top. Fastest I've had it was about 80-90 and it had alot left. The part that I really care about is that it jumps pretty good. I don't notice all that weight that is apparently so bad with triples [}:)] All I gotta do is blurp the throttle and the front end lofts, which is sweet.

And heres the vid...

http://www.snowmobilefanatics.com/gallery/_Images/Member%20Videos/Jumping/2007225221012_335.wmv
 

·
Super Moderator
Joined
·
11,680 Posts
That thing looks like she really rips...nice work!

I was kind of surprised you actually landed the one jump. When she got sideways in the air, I thought you were done for!
 

·
Registered
Joined
·
2,488 Posts
Looks like around 50 seconds, you bail. But don't bail and get back on mid-air! AWESOME!
 
1 - 20 of 40 Posts
Top