Snowmobile Fanatics banner
1 - 14 of 14 Posts

· Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
i was on ski-doo this moring.. i was only doin about 100 and the belt burst. so i got my other belt put on and now shes not ingauging right and it seems like she has no power. you got to rev her up to 5000rpm to get her to move and then she'll go to 6 and berly be moving and its like shes racing over and not moving... the number on the belt is the same as the one the bursted. and that one was fine.. althow this belt is Alot harder to get on a off the sled..
anyone have a idea whats rong here..
Thx.
 

· Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
would it be my clutchs are out of line?.. becasue i just droped another engine in her and i got like one ride and this happen. but she was fine with with the other engine i'v read forms on here and i'm thinking it could be out of line...
 

· Registered
Joined
·
1,728 Posts
Engaging!
Try Cleaning all the junk from the blown belt out of the primary.
Sound's like you've got cord's, and junk from the old belt still in there blocking thing's up.

Rick
 

· Registered
Joined
·
60 Posts
i had this problem with my sled...only with mine it was engaging early and causing the sled to kill. idk about your sled but my 98 polaris xlt special has an adjuster on the secondary to either open or close the sheaves. all i had to do was open the sheaves a little and it was engaging right! how tight is the new belt when it is in full neutral? if there is a lot of slack in it you may just need to tighen the secondary sheaves together... if your clutch has that feature. hope you can get it fixed!
 

· Registered
Joined
·
18 Posts
Discussion Starter · #6 ·
Festus33 said:
Engaging!
Try Cleaning all the junk from the blown belt out of the primary.
Sound's like you've got cord's, and junk from the old belt still in there blocking thing's up.

Rick
yea there was alot of string like stuff in the clutch i had to uses a set of vicecrips to pull alot of it out maybetheres still some in there.

Polaris_Special said:
i had this problem with my sled...only with mine it was engaging early and causing the sled to kill. idk about your sled but my 98 polaris xlt special has an adjuster on the secondary to either open or close the sheaves. all i had to do was open the sheaves a little and it was engaging right! how tight is the new belt when it is in full neutral? if there is a lot of slack in it you may just need to tighen the secondary sheaves together... if your clutch has that feature. hope you can get it fixed!
the belt is really tight, i have to slackin off the "torque" i think its called from the engine to let it move a bit to even get it on. and the same when i take it off on this belt. and how tight to that "torque" thingy go?
 

· Registered
Joined
·
1,378 Posts
Torque thingy (torque stop)about .035- 1/16in. If it takes that much B.S to replace a belt, guess what?????? Something's NOT right!!!!
 

· Registered
Joined
·
18 Posts
Discussion Starter · #8 ·
ultrawillie said:
Torque thingy (torque stop)about .035- 1/16in. If it takes that much B.S to replace a belt, guess what?????? Something's NOT right!!!!
could the engine be off its mounts that much...
whats funny is that the other belt was the same thing brand name and everything and it sliped on there just fine..
 

· Registered
Joined
·
1,378 Posts
dylan.pelley said:
ultrawillie said:
Torque thingy (torque stop)about .035- 1/16in. If it takes that much B.S to replace a belt, guess what?????? Something's NOT right!!!!
could the engine be off its mounts that much...
whats funny is that the other belt was the same thing brand name and everything and it sliped on there just fine..
I'd try getting my hands on a clutch alignment bar, there are a couple things that come to mind right away, since you said you changed out motors. One would be adjusting the motor mounts,(granted you don't really have that much play) two: replacement belt not as plyable (stiff as a rock)I won't lie to you I don't know much about how Ski-Doo is set up, but give it a bit, I do know there are some guys on here that doo. <(pun)
 

· Registered
Joined
·
2,124 Posts
dylan.pelley said:
i was on ski-doo this moring.. i was only doin about 100 and the belt burst. so i got my other belt put on and now shes not ingauging right and it seems like she has no power. you got to rev her up to 5000rpm to get her to move and then she'll go to 6 and berly be moving and its like shes racing over and not moving... the number on the belt is the same as the one the bursted. and that one was fine.. althow this belt is Alot harder to get on a off the sled..
anyone have a idea whats rong here..
Thx.
Time for the clutches to be removed and rebuilt, double check your springs, make the secondary spring pins line up. Pay particular attention on the primary weights for movement and on the secondary Helix angles to see where rides on the sheaves
 

· Registered
Joined
·
2,957 Posts
I have bad luck working with clutches, so I usually have the dealer do work on them.

But, you may have a broken motor mount. If it ends up being one, I've got a set of mounts sitting right here for one that I'll sell to you for the price of shipping.

A broken motor mount will set the engine out of alignment, thus making it so your primary and secondary don't line up well.

You also said you were "only doing 100". Well, seeing as the top speed of the MXZ 600 is right around 100, you were to the bar I assume. Was the belt you were using worn out? Maybe it stretched and the new one you put on is to tight? Have someone lift the back of the sled up. Does the track spin? It should spin just fast enough to be able to stop it with your hand. If it doesn't, your belt is to loose, if it spins to fast, your belt is to tight.
 

· Registered
Joined
·
18 Posts
Discussion Starter · #14 ·
i think i found out whats doing it.. i contacted the guy who i bought it off of and he said theres a clutch kit in her and its only for bottem end and she will top out at around 140. he said thats all he ever used her for was bottem end he said it sounds right at doin 100 she will be between 7000 and 7500. so
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top