Snowmobile Fanatics banner

1 - 8 of 8 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter #1
Hey, I know someone who has a Mountain Max 700 Triple and it sometimes will sound like it is only running on one cylinder, which I am sure thats exactly what its doin. It's not my machine so I am not familiar with all exact symptoms and whatnot but it seems to happen mostly when he lets off the gas to come to a stop, or lets off to slow down. soooo, does anybody have a hints to why this may be happening or an easy way to fix it?
thanks

'99 Arctic Cat Powder Special 600

[red]Moved to The Shop by Polaris-Man[/red]
 

·
Registered
Joined
·
2,584 Posts
just a point this should be in the shop. Anyway has this person done a compression check? How about the plugs? It sounds like it is just running on one? Do the RPMs drop off? If it suddenlly starts running on one cylinder from 3 you will notice a big time RPM drop as well as probable stalling. I really don't see a Triple having much luck running on one cylinder. Has he checked and cleaned the carbs? Does it idle like this or just after you get going and let off?
 

·
Registered
Joined
·
128 Posts
Discussion Starter #3
Yeah, sorry about that, it already got moved here to the shop (didnt think), sorry.
OK, well....as for the idling, it DOES do this at idle too. No, he has not done a compression check or checked the plugs (not to my knowledge), and I dont know about the RPM's, I would imagine.... Shoot, i wish i would have checked some stuff out more, but. Just was kinda thinkin about it and thought i would ask. I'm not sure about its running on one cylinder, like you said, but it sure sounds like it, it just starts to sound like "chug...chug...chug" and just really intermittent firing....It has just started doing this fairly recently so havent really checked into it much yet. Its not very often that it does this (stop wise, like we can get it atleast once a trip but I dont think it does it everytime he comes to a stop.) to where it really worries you, but if it could be something that could be a sign of some problem maybe to come, would defintaly want to do something about it. Thanks sled dog....does this help any?? I dont have much to go on.


'99 Arctic Cat Powder Special 600
 

·
Registered
Joined
·
4,322 Posts
my 600 triple will run on 1 cylinder thats even with out plugs in the other 2

My wife said its me or my sleds... Im sure gonna miss her
 

·
Registered
Joined
·
2,307 Posts
Hey venom, we're really going to need some more info on this. Like sled_dog said, a compresion check would really help out here. Also what do the plugs look like, are they wet, dry, black, white, etc. Also with it idling take each plug wire off independantly and listen to any noticible change in engine sound. If you take a wire off and don't notice any change, that would indicate there may be something wrong with that cylinder, plug, wire, what ever. Try to get some more info, so we've got more to go on here.



1997 XLT SP 600
"Engage the Mechanism"
 

·
Registered
Joined
·
128 Posts
Discussion Starter #6
Will do....

'99 Arctic Cat Powder Special 600
 

·
Registered
Joined
·
2,729 Posts
Sounds like pilot jets in the carbs are plugged to me. or possibly fouled spark plugs....but i would say that ignition is ok and i would also say the engine is mechanicly sound. Just a thought on my part take it for what its worth.


Polaris is my way out - Other people just use a door.
 

·
Registered
Joined
·
2,273 Posts
<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>Originally posted by Bobinwi:
my 600 triple will run on 1 cylinder thats even with out plugs in the other 2

My wife said its me or my sleds... Im sure gonna miss her
[/quote]

Excellent point Bobinwi! LOL


GO HARD, OR GO HOME
 
1 - 8 of 8 Posts
Top