Snowmobile Fanatics banner

1 - 15 of 15 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
[red][/red]One thing after another i replaced the o ring gaskets on the head and before i was geting 105psi for compression test now its up to 121psi and one side is runing but the other is not the other side thats runing has 120psi copression so i tred switching the wire from the side thats runs to the side thats not runing and that side still dose not run i have spark on one wire but not the other could it be the coil i just the ingion coil about 3 months ago??? and ideas??[:(]
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
1988 Arctic cat eltigre 6000 and i meant i just replaced the ingion coil about 3 months ago???
 

·
Registered
Joined
·
414 Posts
If i undersand you correctly your sled only has a spark on one plug? then it must be A:the plug B:the plug cap C:the lead from the coil or D: the ignition coil. Just my opinion.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
what im saying is its a two cyl one cylinder runs the other dose not i got gas got compression and got fuel and the side that is not runing is the same side that the spark stoped working so i took the wire that has spark and put it on the cylinder that was not working so that cyl should run but its not any idears please any will help thank u[:(][:(]
 

·
Registered
Joined
·
172 Posts
Yeah, but if you're running your engine on one cylinder, and then shut her down & switch your spark plug wires, then you're trying to start it again on a flooded cylinder that doesn't have the correct timing.
I agree with Norway, find out where your spark problem is, I'm sure it's something simple.
 

·
Registered
Joined
·
66 Posts
Yup I aagree with Norway

Originally posted by Norway
[br]If i undersand you correctly your sled only has a spark on one plug? then it must be A:the plug B:the plug cap C:the lead from the coil or D: the ignition coil. Just my opinion.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
ok tryed starting after it sat for a few days put the good spark on the non runing cyl and it fired a few times stiil would not start then put good spark wire on the good cyl and started right up just gave it a little throttle so then went back to the bad cyl and tred to give a little throttle and it stops fireing completely then dont give it any gas and fires three or four times
 

·
Registered
Joined
·
128 Posts
most twins fire one coil ome piston up the other down if you changed wires and the thing died then it looks like bad wire or in the case of double coil bad coil[xx(]
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
[red]so what ur saying is even if the right works then i take that wire that works and put it on the left side it would be sparking at the wrong time and would not run?[/red]
 

·
Registered
Joined
·
36 Posts
take two good plugs, pull the spark plug wires off the two pugs that are in your cylinder and put the two good plugs in the caps. rest the plugs on the medal heads and pull. If you see spark in both plugs your wires are good, if not then your problems else were ie. coil and so one.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #13
[red]so if they both fire at the same time then that other cyl should be starting when i put the wire there on cly 2 and its not so im asuming that its the coil and some thing eles becuse like i said cyl 1 will run then i take take good wire and put it on cyl 2 it will not run any idears [?] thank u[:(][/red]
 

·
Registered
Joined
·
9 Posts
Discussion Starter #14
Guess evreyone gave up!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!![V]
 

·
Registered
Joined
·
7 Posts
i have a friend who just had this same problem with his 94 zr 580 it would only fire on one side it was the internal ignition coil on the stator plate it had a bad wire we tore it apart changed the internal coil and it runs fine now . just something you might want to check
 
1 - 15 of 15 Posts
Top