Snowmobile Fanatics banner

1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
[14pt][/14pt]Well I have just bought a 2001 srx 700 and was wondering if there are any major problems or parts that wear more often... my sled has 5,000 miles with a new top end, wider skis, 136" track, 2" paddle, m-10 suspension, o'lehin shocks, and a modified EFI controller. Any tips or sugestions would be great thanks.
 

·
Registered
Joined
·
269 Posts
should be a good sled for ya. 700 tripples run for ever. the only real thing i noticed is that some little bushing in the back of the secondary wear out and will eventually make your belt squeal at an idle. but no big deal. just go through the sled from top to bottom. also a set of tripple pipes makes a world of a difference :D
 

·
Registered
Joined
·
2,655 Posts
SRX's have triple pipes stock. It sounds like you have a few good mods to help that sled out as far as traction and ride quality. As stated, keep up the maintenance and they are a solid sled that go like hell when tuned properly. I know there was an issue with the wiring harness that runs under the motor shorting out because it rubbed on something...not quite sure but a quick search will bring some good info. What is this modified EFI controller you speak of? These sleds had carbs....
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
leadfoot33 said:
should be a good sled for ya. 700 tripples run for ever. the only real thing i noticed is that some little bushing in the back of the secondary wear out and will eventually make your belt squeal at an idle. but no big deal. just go through the sled from top to bottom. also a set of tripple pipes makes a world of a difference :D
haha yup i forgot to mention that... its tripled piped too...thanks for the reply!

whitexc said:
SRX's have triple pipes stock. It sounds like you have a few good mods to help that sled out as far as traction and ride quality. As stated, keep up the maintenance and they are a solid sled that go like hell when tuned properly. I know there was an issue with the wiring harness that runs under the motor shorting out because it rubbed on something...not quite sure but a quick search will bring some good info. What is this modified EFI controller you speak of? These sleds had carbs....
yes i know it does have carbs but the guy i am buying it off of has a efi like controller..he said it basically lets less gas in when its warm out and when its cold it lets more in. I didnt get into full detail but do you know anything about the powervalves? I heard you have to really keep mantience on them or else they will break
 

·
Registered
Joined
·
4,056 Posts
What year is the sled? Some had crank issues.

And yes SRX's came stock from the factory with triple pipes.

As for as what you describe as an "efi like controller" is probably either a vara-flow, tempa-flow, or ataac.

Just clean the powervalves as preseason maintenance and you will be good.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
srx_600 said:
What year is the sled? Some had crank issues.

And yes SRX's came stock from the factory with triple pipes.

As for as what you describe as an "efi like controller" is probably either a vara-flow, tempa-flow, or ataac.

Just clean the powervalves as preseason maintenance and you will be good.
Yeah he did not give me much info but siad warmer weather=less fuel...cold weather= more fuel... and yeah i checked the powervalvees and i do need one new powervalve and one new cable. its a 2001
 

·
Registered
Joined
·
377 Posts
I believe the wiring harness issue was only 98. And all you had to do was rerout it.
 

·
Registered
Joined
·
13 Posts
srx1107 said:
[14pt][/14pt]Well I have just bought a 2001 srx 700 and was wondering if there are any major problems or parts that wear more often... my sled has 5,000 miles with a new top end, wider skis, 136" track, 2" paddle, m-10 suspension, o'lehin shocks, and a modified EFI controller. Any tips or sugestions would be great thanks.
just make sure you keep them powervalves CLEAN only run 93 and higher octane great sleds love mine ,but you have to keep those powervalves CLEAN
 

·
Registered
Joined
·
203 Posts
SXMTX said:
I believe the wiring harness issue was only 98. And all you had to do was rerout it.
my 2000 had rub through on it. it wouldnt hurt to check it over. i racked my brain trying to figure out why my sled wouldnt run right. i do was told only 98s had wire problems.
 

·
Registered
Joined
·
3 Posts
srx1107 said:
[14pt][/14pt]Well I have just bought a 2001 srx 700 and was wondering if there are any major problems or parts that wear more often... my sled has 5,000 miles with a new top end, wider skis, 136" track, 2" paddle, m-10 suspension, o'lehin shocks, and a modified EFI controller. Any tips or sugestions would be great thanks.
just watch the spark plugs because when u drive it in very cold weather the plugs like to get fried.

And i also have a question my 1998 Yamaha srx 700 triple. well it sometimes runs good but also sometimes it runs like crap, but when it runs crappy it pops and makes like a whistle noise and it just pisses me off and i was just wondering if it would have anything to do with the reeds, and it keeps buning spark plugs also, any suggestions.
 

·
Registered
Joined
·
3 Posts
srx_600 said:
What year is the sled? Some had crank issues.

And yes SRX's came stock from the factory with triple pipes.

As for as what you describe as an "efi like controller" is probably either a vara-flow, tempa-flow, or ataac.

Just clean the powervalves as preseason maintenance and you will be good.
hey i have a 1998 yamaha srx 700 triple and i cleaned the powervalves and it still makes like a whistle pop when it idles and when i run a special oil called yamalube it stops for about 150 miles than starts again, so im wondering if the temp regulator is messed up, o and it keeps burning out. any suggestions
 

·
Registered
Joined
·
1 Posts
Hi I am NEW
I bought this srx 700 1998 engine in good condition.

I know that the 2002 models have the automatic Detonation Control System (DCS). that I think is a good thing.

Is there any who knows if it is possible to use the 2002 wiring cdi etc on a 1998 engine - if so must I also change stator and flywheel???

all help would be appreciated :)
 
1 - 13 of 13 Posts
Top