Snowmobile Fanatics banner
1 - 20 of 21 Posts

·
Registered
Joined
·
1,527 Posts
Discussion Starter · #1 ·
Why does my track keep getting looser and looser? Today I had to tighten it up again and I had to do that 3-4 times already before and it keeps getting looser. Why is this?
 

·
Registered
Joined
·
3,013 Posts
Maybe cracked rails? just a guess.
 

·
Registered
Joined
·
1,527 Posts
Discussion Starter · #4 ·
Originally posted by Pance
[br]Maybe cracked rails? just a guess.
How would that stretch the track though?


Originally posted by Bobinwi
[br]as you ride them they do stretch but i wouldnt think that much
Thats what I was thinking to.
 

·
Registered
Joined
·
9,619 Posts
Do you have the jam nuts really torqued down? That happened to me once because I didn't torque the jam nut tight enough and they just started backing off together so didn't notice until my track was ratcheting. Only one side backed off. Readjusted tension and aligned and made sure to torque down the nuts and was good to go after that.
 

·
Registered
Joined
·
1,527 Posts
Discussion Starter · #6 ·
I have an idea what they are but just to make sure what and where are the jam nuts?
 

·
Registered
Joined
·
4,322 Posts
on the bolts on the back of the skid there are 2 nuts (1 on each side) that tighten to the rails to keep the tentioning bolts from loosening up

[attachment=57880]

and yes my garage is carpeted lol
 

Attachments

·
Registered
Joined
·
1,527 Posts
Discussion Starter · #8 ·
Originally posted by Bobinwi
[br]on the bolts on the back of the skid there are 2 nuts (1 on each side) that tighten to the rails to keep the tentioning bolts from loosening up

[attachment=57880]

and yes my garage is carpeted lol
oic the tightener bolts, yah, those are jammed down good enough.
 

Attachments

·
Registered
Joined
·
1,696 Posts
^^ my friends sled he got a new track and already put around 100 miles on it and its still stretching
 

·
Registered
Joined
·
377 Posts
Judging from the pic in your avatar, it's possible that your rails are bent. I have my track as tight as it will go and it still ratchets when I take off.
 

·
Registered
Joined
·
295 Posts
good pics,heck of a deal.you ask it and they post. way too go sledders
 

·
Registered
Joined
·
1,527 Posts
Discussion Starter · #13 ·
Originally posted by Born2Fly
[br]Judging from the pic in your avatar, it's possible that your rails are bent. I have my track as tight as it will go and it still ratchets when I take off.
Why would they be bent by that? I didnt land straight up in the air. I leveled it out before I landed.
 

·
Registered
Joined
·
295 Posts
some tracks just need more time? it'll come tu gether
 

·
Registered
Joined
·
1,527 Posts
Discussion Starter · #15 ·
Originally posted by gold
[br]some tracks just need more time? it'll come tu gether
It better come together quick because I only have 4 threads on the bolt left.
 

·
Registered
Joined
·
396 Posts
I had the same problem on my old cougar. I lost a shaft bearing and the drive shaft was eating into the tunnel making the track losser. it finally got so bad the drive shaft was at such a wicked angle the chain started jumping. Just something to look into. Or a missing wheel. had that too lol
 

·
Registered
Joined
·
227 Posts
I would say check your driveshaft bearings and chaincase out. I had that problem on my 1986 indy 400. Went through a chain and a set of gears, before I found the problem.
 

·
Registered
Joined
·
764 Posts
Watch for your speedo, that should go out soon if its your driveshaft bearings, just had the same problem on my 96 zrt, ran out of track adjustment 70 miles north of the hotel and it was flopping up on the tunnel by the time we got it home, afraid to see how much damage there is to the tunnel up where the bearings are
 

·
Registered
Joined
·
725 Posts
Now you guys got me worried, my speedo just quit working... should I be worried about the bearings, if the bearings are going, shouldnt it make some funny noises? If so what should I be hearing? .... The speedo quit working a little while after a very hard ipact to the sleds left side, I was flying across a field and got side-swiped by another sled, mine barrel rolled about 3 times, the only damage was bent bars and a short time after the speedo quit working.... I just figured the impact had something to do with the speedo not working, but I could be wrong...


Sorry, I dont mean to steal a topic, I can post my own if wanted.
 

·
Registered
Joined
·
1,527 Posts
Discussion Starter · #20 ·
^^^^^^Nah you dont have to make a new topic.

Its not my bearings or chain they are all like brand new.
 
1 - 20 of 21 Posts
Top