Snowmobile Fanatics banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,609 Posts
Discussion Starter · #1 ·
i just got home and i was moving the ski doo back into the shop. When i started it it was fine but when i got on and starting to drive i heard a rattling soudn coming from the hood. ITs only when i accelerate that i haer the sound. Hmm ......... ... like it fades in and gets louder as i gun it more. hmmmmm....i'm going to go over everything and make sure nothing is loose....
 

·
Registered
Joined
·
265 Posts
Originally posted by SleD_CrEW
[br]i just got home and i was moving the ski doo back into the shop. When i started it it was fine but when i got on and starting to drive i heard a rattling soudn coming from the hood. ITs only when i accelerate that i haer the sound. Hmm ......... ... like it fades in and gets louder as i gun it more. hmmmmm....i'm going to go over everything and make sure nothing is loose....
 

·
Registered
Joined
·
265 Posts
Originally posted by SleD_CrEW
[br]i just got home and i was moving the ski doo back into the shop. When i started it it was fine but when i got on and starting to drive i heard a rattling soudn coming from the hood. ITs only when i accelerate that i haer the sound. Hmm ......... ... like it fades in and gets louder as i gun it more. hmmmmm....i'm going to go over everything and make sure nothing is loose....
i've been hearin that fir 5k miles on my skidoos. sounds like a radio sorta.

i think it's normal
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top