Snowmobile Fanatics banner

1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
hey guys. got a question. just finishing getting my sled back together and i can not figure out where these two wires go. they come off of what seems to be a rectifier. there is 5 wires in total on it. two yellow and one black. all hooked up and then these 2 white ones. just have a few things to hook up yet.Still in the process of getting her goin. it has been a year. so this weekend i hope. any help would be greatly appreciated.[attachment=50462][attachment=50464]
 

Attachments

·
Registered
Joined
·
318 Posts
I believe that those go to the exhaust sensor that plugs into the stock muffler. SLP has a schematic of how to disconnect this when installing pipes. Be careful because the voltage regulator is down there too, and if it isn't hooked up right it will blow your headlight (yours isn't on yet...) Hope this helps...

PS Thats a nice looking Ultra!!!
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
Thanx will check into that.
 

·
Registered
Joined
·
318 Posts
Here is a schematic. #12 shows the exhaust temp switch and behind it the regulator #13.

http://parts.polarisind.com/images/3708/3708A012.gif

Here you can see all of the schematics:
http://parts.polarisind.com/Assemblies.asp
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
Thanx for the help. it was what i needed. now i do not have to worry.
 

·
Registered
Joined
·
263 Posts
did you figure out what it was for because my ultra has those same wires unplugged. it also had a yellow one and a black one unplugged but i can see in the pic where those go.also a black one with a whote strip by the airbox that is not plugged into anything
 

·
Registered
Joined
·
32 Posts
Discussion Starter #7
the black one with a white stripe plugs into the engine harness. beside the three main plugs. at least on mine it does.
 
1 - 7 of 7 Posts
Top