Snowmobile Fanatics banner

1 - 17 of 17 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
ran my 03 800 Vertical Escape for a while on the trailer and water was coming out the exhaust pretty heavy, ran down the trailer and froze up a little puddle of it...maybe 5-12 drips at a time coming out...
does this mean theres that much water in my gas, machine runs good at low RPM's but lacks power on the second half the throttle...could these be related?
any thoughts?
 

·
Registered
Joined
·
9,987 Posts
If you're not losing anti-freeze, then it's water in the fuel..

Related? Most likely.. If you've got that much water in the fuel, it has replaced enough fuel to make the engine too lean for full power.

Check your plugs for lean or detonation, and I'd think about getting your fuel elsewhere.
 

·
Registered
Joined
·
632 Posts
drain the tank and put in some good gas. let it run awhile and see if it continues or stops. Would rcomend one of those water socks that hang in the tank too. You sure its water and not anti-freeze?
 

·
Registered
Joined
·
481 Posts
Check your anti freeze level and ride it a short while and check it again. If it lower than when you started you have a leak into the engine. If not it's the gas with to much water in it. I use Star/tron in all my sleds and don't have any issues at all with water! http://mystarbrite.com/startron//content/view/12/34/lang,en/
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #5 ·
well it froze up..so i'm just guessing its not anti-freeze?! didn't have any green tint to it either. i think the sled sat most of the summer with about 2 gallons of gas in it and the temps have been really cold this winter so i'm wondering if the condenstation went crazy in there...
i'll drain it and fill it up fresh with some iso heat or stab bill and see what happens...
thanks for the input guys.
like say it idles fine and drives around at low speeds just fine, but the when you really open it up...
it does pop and backfire alot when its just warming up...
 

·
Registered
Joined
·
2,731 Posts
probably running poorly because of old gas if it sat most of the summmer.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #7 ·
that would be awesome if the fix was that easy...i'll let you guys know this week when i get it all drained and changed!
 

·
Registered
Joined
·
1,356 Posts
what kind of gas are you running? ethenol free? i had the same problem. i was so concerned about it i took my carbs apart and i reasearched more into this ethenol thing and in my carbs were these chunks of jelly like crap and a watery type of substance around it and i went to my local shop and the guy told me that thats what ethenol lookslike when it gels up. it plugged my jets up and i had a loss of power. i run premium in my gas that it ethenol free and holly shit does it run 100% beter with more power and i only pay an extra $2.40 to fill it up. the power gain and to know my fuel system is running way beter is worth a little more to me.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #9 ·
well we have fresh gas in it, drained everything, carbs are clean, jets are clean and its still running lean and lossin' power in the top 3/4 of the throttle.
there was no build up in the carbs or gel or nothing, gas was bad and we hoped that was the fix...but no...aparently...any new ideas?
 

·
Registered
Joined
·
103 Posts
Hopefully someone more knowledgeable than me will chime in here. That said, water is a "natural" product of combustion. All sleds/motors, even cars and airplanes have water in their exhaust (airplane contrails in the sky are frozen water when the right conditions exist). That said, I don't think it's your gas or your antifreeze. I suspect it's a combustion issue which is out of whack. That of course would take me to your carbs - especially since you say there are other problems. The fact you say you're losing power in the top 3/4 of course means your main jet is either too lean or too rich. Since the needle rests in the main jet (as it moves out of the main this is your mid-range), this could also cause improper combustion issues at other throttle settings causing more water to appear in the exhaust. I suspect if there were that much water in your gas, you wouldn't have combustion in the cylinder. Do you have stock jetting, needle, and needle tube? Air screws turned out right? Air box obstruction (old rag/mouse nest, etc)? Maybe I'm way off base here, but you're looking for new ideas.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #11 ·
air box is gutted...not sure on the air screw. we tried bigger jets and it didn't change anything...its stock jetting right now. 420 mains and we tried 500 mains i think it was.
 

·
Registered
Joined
·
258 Posts
Just curious...did you do a compression check? Also did you put in a fresh set of plugs? When using stabil use the marine stabil for it treats the gas for 2 years and has ethanol treatment built into it.
 

·
Registered
Joined
·
258 Posts
I would run the fresh gas, add marine stabil and sea foam.You will want to add enough to "clean" your fuel system which is I believe 2oz. per gallon and 1oz to maintain. I use sea foam every tank full to maintain. I trust this vs using heet or any other dry gas for this is safe for all 2 & 4 stroke engines as well as deisel too.
 

·
Registered
Joined
·
848 Posts
Water is a byproduct of combustion. So it's normal to have some water coming out of your exhaust system, as long as it isn't too excessive.

I know it's something obvious but, the water is actually coming out of your exhaust right, not around it from snow or something else.
 

·
Registered
Joined
·
15,722 Posts
robosnow said:
I would run the fresh gas, add marine stabil and sea foam.You will want to add enough to "clean" your fuel system which is I believe 2oz. per gallon and 1oz to maintain. I use sea foam every tank full to maintain. I trust this vs using heet or any other dry gas for this is safe for all 2 & 4 stroke engines as well as deisel too.
no need to run stabil marine and sea foam as marine stabil has a cleaner in it also.[thumb]
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #17 ·
the water deals seems to have been solves with new gas...now if we can just get the bog to go away i'll be rip snortin'! merry christmas everyone!
 
1 - 17 of 17 Posts
Top